A few inconveniences since the CU2 patch 4



  • Hello,
    I hate being always the one to rant, but I think it’ll be better if I report all those (purely technical) issues

    • Whenever I start the game, I have to reconfigure the sound settings (I usually use the game master volume at 4, when I start the game it is still 4 but very loud and I have to open the settings and save again for it to apply)
    • Every first try to connect to a server after gamestart fails with the error message “could not connect to server”
    • The game got much more prone to crash when I alt-tab out of it (does not manage to reenter the game after that)
    • I noticed during a KoTH play that both team times did not display in the tab menu (got stuck to 0.000, although the chat confirmed the points with messages “team agatha got 25%”)

    Anyone else had those issues?



  • @nightbringer57:

    Anyone else had those issues?

    nope 12345



  • The alt-tab crash also happened to me before the patch (usually during game start).

    The scoreboard was broken a long time ago. KotH does not show timers, LTS does not show people left and TO always shows the same objectives regardless of your side (either the attacker or Mason ones - not exactly sure about this).



  • For once this path didn’t reset anything for me. Well I do use the default keybinds.



  • It reset EVERYTHING to me. I configured everything again as it was, but the game looks like it was much older somehow. Also: Voices: There’s only one phrase for everything now. The guys, no matter if mason, agathian or peseant, are always saying the same stuff.No veriety anymore… Anyone else having this problem?



  • Running the game in 32-bit mode stopped the alt+tab crash for me, you can try that.



  • @Evil:

    The alt-tab crash also happened to me before the patch (usually during game start).

    The scoreboard was broken a long time ago. KotH does not show timers, LTS does not show people left and TO always shows the same objectives regardless of your side (either the attacker or Mason ones - not exactly sure about this).

    Actually, until this patch, I had some scoreboard issues, but the KoTH score had always been displaying correctly.

    I’m not telling it never happened before (especially during loads and at game start), now it happens to me much more often in normal situations (e.g. when browsing the server list or during a game)



  • Yes on the sound resetting every game start. Haven’t noticed the others.



  • I’m getting the audio bug as well as of the new patch. I haven’t noticed the others.


Log in to reply