Textures look weird.



  • It seems like every class has a new paint job that looks quite odd :P, the Mason knight has wierd patterns all over him and the other classes have crazy helmets, is it supposed to be this way or is it a bug. Thank you

    here is a picture
    http://cloud-2.steampowered.com/ugc/937 … D962E5B14/



  • I’m getting this too, for almost all classes and both sides.



  • Yep, same thing here.



  • same here AND the points to get new weapons are now 25 ??? previously I had to have 10 pts!!

    ??? why ???



  • 10 points was just for beta as we get ready to release, we’re upping the points.



  • Yes I figured the points were intentional, however the thread is about the textures which I’m certain will be fixed in an update soon right?



  • We’re still looking into that.



  • I have faith the team will fix it good luck and thanks for a great game.



  • After the recent patch, I’ve been getting the same looking textures. The characters have different patterns of yellow and some look pale etc. I didn’t have this issue before the patch but now I do after this one.



  • @Nihilius:

    After the recent patch, I’ve been getting the same looking textures. The characters have different patterns of yellow and some look pale etc. I didn’t have this issue before the patch but now I do after this one.

    Would you please attach a DxDiag.txt? Let’s see what’s running under the hood.



  • @ReMixx:

    @Nihilius:

    After the recent patch, I’ve been getting the same looking textures. The characters have different patterns of yellow and some look pale etc. I didn’t have this issue before the patch but now I do after this one.

    Would you please attach a DxDiag.txt? Let’s see what’s running under the hood.

    Here you go.

    [attachment=0:3gf0uph4]DxDiag(23_11_2012).txt[/attachment:3gf0uph4]



  • @Nihilius:

    @ReMixx:

    @Nihilius:

    After the recent patch, I’ve been getting the same looking textures. The characters have different patterns of yellow and some look pale etc. I didn’t have this issue before the patch but now I do after this one.

    Would you please attach a DxDiag.txt? Let’s see what’s running under the hood.

    Here you go.

    [attachment=0:353aiyyn]DxDiag(23_11_2012).txt[/attachment:353aiyyn]

    Beats the requirements and has up to date drivers. What happens if you set all graphic settings to the lowest? Does the texture issue go away?



  • @ReMixx:

    Beats the requirements and has up to date drivers. What happens if you set all graphic settings to the lowest? Does the texture issue go away?

    I forgot to mention, I have only seen it happen on the Arena map on FFA. I’ve yet to see it happen on other maps and on other gamemodes.



  • @Nihilius:

    @ReMixx:

    Beats the requirements and has up to date drivers. What happens if you set all graphic settings to the lowest? Does the texture issue go away?

    I forgot to mention, I have only seen it happen on the Arena map on FFA. I’ve yet to see it happen on other maps and on other gamemodes.

    Hmmm interesting. So it happens every time on the Arena FFA map?



  • @ReMixx:

    I forgot to mention, I have only seen it happen on the Arena map on FFA. I’ve yet to see it happen on other maps and on other gamemodes.

    Hmmm interesting. So it happens every time on the Arena FFA map?

    Yeah, on the multiple times I have played on the Arena map I’ve noticed the textures have a weird yellow pattern in them.



  • @Nihilius:

    @ReMixx:

    I forgot to mention, I have only seen it happen on the Arena map on FFA. I’ve yet to see it happen on other maps and on other gamemodes.

    Hmmm interesting. So it happens every time on the Arena FFA map?

    Yeah, on the multiple times I have played on the Arena map I’ve noticed the textures have a weird yellow pattern in them.

    Just for kicks and giggles, if you go into C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\UDKGame\CookedPCConsole and delete AOCFFA-Arena3_Game_5.upk and AOCFFA-Arena3_p.upk and then verify game cache in Steam to redownload them… does it fix it?



  • @ReMixx:

    Just for kicks and giggles, if you go into C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\UDKGame\CookedPCConsole and delete AOCFFA-Arena3_Game_5.upk and AOCFFA-Arena3_p.upk and then verify game cache in Steam to redownload them… does it fix it?

    I’ll give it a try.

    Thanks for your help by the way, I appreciate it.

    EDIT:

    I deleted both files and verified the cache and tried to play on it but the yellow characters still occur.

    I took two screenshots this time. (You can even see the yellow in the flags in the environment.)

    [attachment=0:r4vtfvre]AEEAEE45BF1CC65096172EC7F14C56460FEB1BF9.jpg[/attachment:r4vtfvre]

    [attachment=1:r4vtfvre]219640_screenshots_2012-11-23_00001.jpg[/attachment:r4vtfvre]



  • Yeah that’s weird. Does it still happen if you bump your graphics settings UP ?



  • @ReMixx:

    Yeah that’s weird. Does it still happen if you bump your graphics settings UP ?

    Ok, so I tried both all settings on low and all settings on high and it still seems to show the yellow textures.

    Here are the low screenshots
    [attachment=1:3jp52ua4]2012-11-23_00004.jpg[/attachment:3jp52ua4]

    [attachment=0:3jp52ua4]2012-11-23_00005.jpg[/attachment:3jp52ua4]

    Here are the high screenshots
    [attachment=2:3jp52ua4]2012-11-23_00009.jpg[/attachment:3jp52ua4]



  • Ugh you’re right. I have no idea… at least it’s not a show stopper. Sorry I cannot help further :(


Log in to reply