Arena3_game_5 version mismatch?

  • I get this error when i try to go into a game on arena3? Does anyone know how to fix this? It goes to loading screen but then takes me back to menu and this pops up.

  • Getting this same error. Also getting it on Tavern. Tried verifying through Steam and didn’t fix it. Tried deleting/redownloading the game and still get the error. It even loads into the map for a second before kicking me and pops up the mismatch error. Don’t know what else to try but it’s been going on for at least a couple weeks.

  • Mod

    Have you guys tried downloading any odd custom maps? Anything in your cookedsdk folder?
    What happens if you try running the game in safe mode (clicking the box on the launcher?)
    What happens if you create a local game of aocffa-arena3_p?

  • I ended up unsubbing from all the dumb maps I’d subbed to in Steam Workshop and then deleted everything in CookedSDK, was able to join an arena3 match. I’ll just have to re-dl the maps and mods when I join the servers. Thanks monkeyfriend.

  • Having the very same problem, here is the actual error message:

    package ‘aocffa-arena3_game_5’ version mismatch [package A7EE4D2C47172E846105A69C91F5DF9c, info 7BA2184C4FA9FA958F54FC9B3D808E83]

    Been having this problem for a looooong time. I miss arena3… I dont have anything in CookedSDK and I have not subbed to any workshop content. HELP!!

  • i’m getting this on FFA Shipyard, real pain in the ass. Really want to play this map on free for all, i keep voting for it, people vote yes, and they all get to enjoy the carnage while i get kicked out and am unable to join back :(

  • Okay, this is really ****ing annoying….i’ve reinstalled the game, verified integrity of my game cache, EVERYTHING…and i cant load this map still. aocffa_shipyard-p


  • Psyfon, I fixed it. I deleted the all of my workshop maps directly from the game files (CookedSDK I think). Un-subbed from all, and relaunched the game. Works now! Delete all versions of arena and reverify if it still doesn’t work.

    Check this out:

Log in to reply

Looks like your connection to Torn Banner Forums was lost, please wait while we try to reconnect.