SSAO not working?



  • I haven’t played the game in a while but I tried it again recently and SSAO isn’t working for me? I’ve tried a repair install, deleting and recreating the ini files in My Documents and got my drivers up to date etc but no luck. I’m running an i5 3570k with an AMD 280x. Thanks!



  • No one know anything about this?



  • Dude many of the graphics options don’t seem to work properly or change something else as well. Take depth of field. It isn’t just depth of field. Its a colour filter.



  • Isnt nvidia the only gpu vendor which officialy supports ssao. I think the game manufacturer can also add its own implementation but I am not sure. Maybe it is only enabling the flag in a config file or something and the rest is up to the driver not sure though. It differs per game I think with some supporting both nvidia and amd and some only nvidia. With the latter letting nvidia’s implementation take charge. There is a program called radeonpro which may allow you to enable ssao externally but I do not know if it will support chivalry. I cant test it for you since I am using an nvidia card atm. Best answer will be from a dev of course.


Log in to reply