CMW.exe has stopped working



  • Hey, I’ve seen plenty of posts with the same error as mine (“CMW.exe has stopped working” - Crash on startup at the logo) but, having tried every suggestion, am still at a loss. I’ve gone through the Giant Solution List, tried all 14 solutions but nothing worked.

    For the sake of thoroughness I’ve attached the last 3 logs, as well as the DxDiag.

    I haven’t made any changes prior to this issue that I can recall, I was playing, accidently alt-tabbed and came back in with an FPS of 20 (something that happens sometimes, but not often and has never caused this previously) so I restarted the game to find this error. Played it every day with no issue for longer than I care to admit.

    Any help is greatly appreciated,
    Legacy


  • Developer

    When you say ‘every suggestion’, did you also try uninstalling the game, making sure it’s all nice and deleted, and reinstalling it?

    Did you try unsubscribing from Workshop content and deleting everything in UDKGame/CookedSDK?

    Whatever the issue, it looks like it’s caused by a corrupt package file.



  • Thank you for you’re response.

    I have tried uninstalling it, only once so far as it’s going to take closer to a full day to fully install again with my speeds. I’ve tried deleting Cooked SDK, Config (My Documents & Steam Chiv folder - together and seperately, also trying to start the game, then verify as well as verifying then starting the game to see if that would work).

    I’ve wiped every file I could find to do with Chivalry, aka My Documents as well as in the Steam folder,and also tried running from my secondary drive where I have other Steam games running from - currently I play it on my SSD drive with limited space, but there was no change at all.

    When my brother gets home I will try to copy his files over, though I don’t have high hopes for that to work. I have also tried removing and re-installing Microsoft Visual C++ 2010 & 2012 as well as the Microsoft.NET Framework, as recommended by a friend, but to no avail.



  • Oh I might also add, that from the same launcher, Deadliest Warrior runs without a problem. I’ve tried another full wipe of the game, but this was unsuccessful also.



  • @Legacy:

    Oh I might also add, that from the same launcher, Deadliest Warrior runs without a problem. I’ve tried another full wipe of the game, but this was unsuccessful also.

    Exact same problem with me. Deadliest Warrior works fine, but if I click Medieval Warfare, it crashes on the logo screen, right after the Torn Banner screen.



  • I’ve had the exact same issue. I was playing Chiv, I don’t remember if I alt tabbed, but I crashed mid-game. Upon relaunch, CMW.exe would never run anymore. The splash plays, and then nothing happens. I’ve tried most/all of the solutions I can find, including verifying, reinstalling twice, deleting all chiv files in between, uninstalling .net and c++ redist, and then reinstalling… Nothing has worked.



  • This post is deleted!

Log in to reply