CMW.exe Crash On Startup



  • I had recently been playing, when the server I was on crashed (I know because I was in a teamspeak with the owner), and so I had to force quit my game. After that, if I tried to run the game, it would say the cmw has stopped responding on startup, and if I clicked, then a strange beeping noise I had never heard before would sound, I had to restart my computer to regain functionality with other programs. I re-installed chivalry, and that stopped happening, but now, whenever I try to start the game it says that cmw has stopped working, but I can exit without the strange beeps. Please help!

    I’m Running:
    Windows 7
    64-Bit

    I have tried many things, including deleting the config ini’s, deleting the intire folder inside of mydocuments/mygames, re-installing, running in safe mode, and forcing 32-bit.I just can’t find anything online that will help.

    I believe that im supposed to post my dmp and log files? So i’ll post the most recent one.

    Im sorry if this is terribly written, or if I dont give enough information, i’m kinda new to forum posting/troubleshooting.



  • Here’s the log file as well.


  • Developer

    Maybe it’s a corrupt SDK map? Try deleting C:\Program Files (x86)\Steam\SteamApps\common\chivalrymedievalwarfare\UDKGame\CookedSDK altogether.

    It’s… odd though. It looks like a randomish memory corruption crash. If you’ve tried verifying data in Steam that’s one potential thing down. Any overclocks? Tested your RAM?



  • I tried deleting that folder, and it worked! Thank you! I had absolutely no idea what to do.


Log in to reply