CMW Fails to start in Win 8.1 w/ Direct X 11 on Steam



  • The launcher starts, but after selecting CMW the game never loads.

    I have graphics card Nvidia Geforce 8800 GTX.

    Also, I’m running the 64bit version of Win 8.1


  • Developer

    So is the game window appearing at all? Do you get a log and dump file in Documents\My Games\Chivalry Medieval Warfare\UDKGame\Logs ?



  • Note: I’m on Win 8.1 64bit.

    I looked and there is no dump file

    The launcher starts, but after selecting CMW, the launcher closes, but the game never loads. I tried selecting “safe mode” and “force 32bit” but got the same result.


  • Developer

    Can we get a dxdiag? Do you have any software running at all that jimmies itself into DirectX (overlay software including overclock programs, FRAPS, TeamSpeak, etc.; amBX; …), or any security software?

    Win 8.1/64-bit shouldn’t matter. I’m using the same at home, and a significant number of users are. Neither should your video card, we have a test computer with an 8800 GTS which is nearly the same.



  • I had the same issue and running the same OS etc as Stevedoetsch, what fixed it for me was deleting local files in steam and then redownloading and installing the game again.


  • Mod

    can you try launching the game directly from \Steam\SteamApps\common\chivalrymedievalwarfare\Binaries\Win64\cmw.exe



  • @MonkeyFiend:

    can you try launching the game directly from \Steam\SteamApps\common\chivalrymedievalwarfare\Binaries\Win64\cmw.exe

    This hasn’t worked since about two patches ago, No idea why they removed it…



  • Why are you running the game with DX11? Chiv should run in DX9 by default. Is win8 forcing DX11? You can check in the task manager under processes. It should look like this: Chiv.exe(DX9) If you are seeing DX11 then put this in the launch command line: -dx9

    Basically right click the game in the Steam Library. Choose properties - Set Launch Options and type: -dx9 and hit OK then run the game.



  • @Terminally:

    This hasn’t worked since about two patches ago, No idea why they removed it…

    I am able to launch the game this way.


  • Mod

    @Terminally:

    This hasn’t worked since about two patches ago, No idea why they removed it…

    this still works