BDontAddSdkMapsToList=True Not Working, all SDK maps enabled in Maplist



  • Hi there,

    I’ve been trying to just, get a maplist going for my server. But no matter what I do ALL maps are put in the maplist. Creating a giant maplist, which is bad!

    I’ve set bDontAddSdkMapsToList to True but that seems to do fuck all. It seems like whenever I either install LASERSWORD or Black Knight mode my Maplist just stops working.

    Does anyone have any ideas what might be causing this and how to fix this?

    Cheers.



  • Anyone? ;_;

    EDIT: I went through the entire rotation and it seems like the maps that are listed in the console when typing ‘getserverrotation’ are not actually enabled in the maplist. This means there was never any problem to begin with. All solved!

    But this seems like a bug to me.

    Anyway, cheers.


  • Developer

    Definitely a bug. That command is a little goofy at the moment.


Log in to reply