Game freezes on map change

  • Still looking for a solution….tried verify files via steam, complete reinstall and gfx driver update. The freeze is kind of strange, as I can hear the sound of the new map (rain for example) but I’m frozen on the last frame of the old map. Also happens on map restarts.

  • Is I to random maps or one specific map ( such as arena?)

    can you post a copy of your launch.log please?

  • Found 2 launch.log files…I presume you want both? I could not upload .log files with your internal attachment system, once i hit upload it says “Invalid file”. So I put them in a .zip which was allowed as uplaod.

    Today I also tried safe mode, and force 32-bit, both to no effect.

    edit: and it happens always, on every map, no exceptions at all. Well there was one exception i couldn’t reproduce: I left the server (knowing my game would freeze) and I wanted to reconnect after the map change, but instead I got in like 1-2 sec before the map change, and to my surprise it did not freeze.

    I have never seen anything like that freeze(in any game), like I mentioned the sound from the new map (like rain) plays perfectly normal and also the task manager does not notice that the game is “frozen”. Normally frozen games have a “Program does not respond” message behind them in windows task manager, which is not the case here, which strikes me as odd.

  • last thing it seems to be doing is to do with userstats. Would it be possible to paste a copy of your udkstats.ini file from the Documents\my games\Chivalry Medieval Warfare\UDKGame\Config

    If you try renaming udkstats.ini, reverify the game cache, do the crashes still occur?

  • Aquiring a new udkstats.ini did not fix it. .ini files can also not be uploaded….changed the ending to .txt, shouldn’t matter I think, otherwise I’ll upload one in a .zip again.

    Thanks for the help btw, otherwise I would most likely be stuck with this forever :/

    edit: another thing which I haven’t mentioned: Everytime I start up C:MW, I get the “performing first run setup: step 1” (or something like that) window, which usually only appears when you start a steam game up for the very first time. It doesn’t go to steps 2 or 3, and is only visible for about a second. Pretty sure that shouldn’t be there, but I have absolutely no clue if there is any connection with freezes.

  • Necro and doublepost, please don’t ban me :D

    There is something new, in addition to the aforementioned problem: now everytime i quit chivalry, the same freeze happens. This happens since the new menu screen was introduced. To be more precise: I select quit in the menu, and the moment I hit confirm the game freezes and I have to strg+alt+del. Not even alt+F4 works.

  • Having the same problems as this guy. Even the thing in his last post. Every few maps it’ll freeze up completely. Also can’t quit the game without ctrl alt deleting.

  • One more thing I noticed today: so map is over and changes, my screen stays at the last frame I saw before the map ended. If I wait for a few seconds (=load time of the new map) I get the ambient sound of the new map(and if I wait look enough I can even hair players). So this time I tried to alt+tab out and back in, but I didn’t return to the “last frame of the old map” but instead my screen was completely black. So with the little knowledge I have I would think that it is purely a graphics issue? Since it is no “proper” freeze?

    Tyoson what graphics card are you using? I’m using a N560GTX-Ti, and that card has already brought me some trouble….

  • I’ve got a Radeon 5850. Only game I seem to ever have problems with is this one :/

  • If you could upload your log and dump files the next time these issues happen, and noting what issue it is, this will help to find a solution for the issue.

    How to find your log/dump files:

    1. Go to C:\Users[USERNAME]\Documents\My Games\Chivalry Medieval Warfare\UDKGame\Logs
    2. Locate Launch.log and the most recently modified .dmp file.
    3. Upload your files as attachment to the forums.

  • I’m sorry but I really tried to upload the files using the forum’s attachment system….but it simply didn’t let me. And didn’t even tell me why the upload failed (I tried .txt and .zip). So I uploaded it somewhere else:

    I don’t know if the .dmp file is going to be useful for you, because the latest I had was from 21.10.2013, but it is in the zip anyway. Launch1 is me playing a round of stoneshill, until the map switches, I get my usual “graphics freeze” and I have to kill cmw.exe using strg alt del about 5 sec later. Launch2 is me booting the game up and quitting right again. The moment I hit “confirm” (quit), the game freezes and I kill cmw.exe once more.

  • I can’t upload the .dmp file, but it’s old as anyways. Dates back to 24/07. Why do these forums not allow uploading of .dmp files?

  • Even your forums are broken. Can’t upload files using the attachment system. Getting really pissed off with this.


    Had to use a different website…

  • This needs to be fixed ASAP, more and more people are getting this and it is near unplayable. I can’t imagine how many new players are starting up this game to see how bad it is with these freezes and texture streaming issues, and never playing it again.

  • Seriously, every two maps. Then I have to reload the game and by then the servers full and I can’t play for another 15 minutes. I play games to kick back and relax, but this game in it’s current state makes me want to start breaking shit.

  • Falc, Tyoson, thanks for uploading the zip. The attachments on the forums are being looked into.

  • The Uploading should be working now, We’eve increased the capacity on the forums.

  • Thanks for the replies guys. Sorry for being so mad.

  • my game also freezes when i press alt+f4 in the menu

    edit: and also thanks for the help, much appreciated

  • @Falc:

    my game also freezes when i press alt+f4 in the menu

    edit: and also thanks for the help, much appreciated

    Same here. I have to ctrl alt delete to quit the game. Also leaving a game causes it to freeze and I have to ctrl alt delete as well.

Log in to reply