Game freezes on map change



  • One more thing I noticed today: so map is over and changes, my screen stays at the last frame I saw before the map ended. If I wait for a few seconds (=load time of the new map) I get the ambient sound of the new map(and if I wait look enough I can even hair players). So this time I tried to alt+tab out and back in, but I didn’t return to the “last frame of the old map” but instead my screen was completely black. So with the little knowledge I have I would think that it is purely a graphics issue? Since it is no “proper” freeze?

    Tyoson what graphics card are you using? I’m using a N560GTX-Ti, and that card has already brought me some trouble….


  • Mod

    I’ve got a Radeon 5850. Only game I seem to ever have problems with is this one :/



  • If you could upload your log and dump files the next time these issues happen, and noting what issue it is, this will help to find a solution for the issue.

    How to find your log/dump files:

    1. Go to C:\Users[USERNAME]\Documents\My Games\Chivalry Medieval Warfare\UDKGame\Logs
    2. Locate Launch.log and the most recently modified .dmp file.
    3. Upload your files as attachment to the forums.


  • I’m sorry but I really tried to upload the files using the forum’s attachment system….but it simply didn’t let me. And didn’t even tell me why the upload failed (I tried .txt and .zip). So I uploaded it somewhere else:
    http://www.file-upload.net/download-9300573/launch-dmp.zip.html

    I don’t know if the .dmp file is going to be useful for you, because the latest I had was from 21.10.2013, but it is in the zip anyway. Launch1 is me playing a round of stoneshill, until the map switches, I get my usual “graphics freeze” and I have to kill cmw.exe using strg alt del about 5 sec later. Launch2 is me booting the game up and quitting right again. The moment I hit “confirm” (quit), the game freezes and I kill cmw.exe once more.


  • Mod

    I can’t upload the .dmp file, but it’s old as anyways. Dates back to 24/07. Why do these forums not allow uploading of .dmp files?


  • Mod

    Even your forums are broken. Can’t upload files using the attachment system. Getting really pissed off with this.

    EDIT

    Had to use a different website…
    http://www.file-upload.net/download-9300925/Logs.zip.html



  • This needs to be fixed ASAP, more and more people are getting this and it is near unplayable. I can’t imagine how many new players are starting up this game to see how bad it is with these freezes and texture streaming issues, and never playing it again.


  • Mod

    Seriously, every two maps. Then I have to reload the game and by then the servers full and I can’t play for another 15 minutes. I play games to kick back and relax, but this game in it’s current state makes me want to start breaking shit.



  • Falc, Tyoson, thanks for uploading the zip. The attachments on the forums are being looked into.



  • The Uploading should be working now, We’eve increased the capacity on the forums.


  • Mod

    Thanks for the replies guys. Sorry for being so mad.



  • my game also freezes when i press alt+f4 in the menu

    edit: and also thanks for the help, much appreciated


  • Mod

    @Falc:

    my game also freezes when i press alt+f4 in the menu

    edit: and also thanks for the help, much appreciated

    Same here. I have to ctrl alt delete to quit the game. Also leaving a game causes it to freeze and I have to ctrl alt delete as well.



  • The same happens to me, the game freezes in map change or as soon as the new map starts, also fails to load the graphics even in the customization window (everything looks like plastic) and also it crashed in a bot game that I started on my own, BEFORE the patch everything worked perfectly, never had a crash or anything, now I can’t play



  • ….so are we getting any help or did you forget us?



  • Is it possible for you to pay my money back? Because game freezes on every map change for a loooooong time and you haven’t solve it yet.


  • Mod

    This has stopped happening for me since the new patch.



  • Mine is still freezing :/



  • Still the same issues. I installed the game new and can only play one map. After that a freeze. And here the ongoing game sound in the background.



  • I got it to work again! I had to check the game files within steam and it found 4 corrupted files. Before that I deleted my config folder. Now I got a new hud. Strange. Maybe some newer files were missing.


Log in to reply