Error when trying to play on Bridge



  • I keep getting an error message whenever I try to either join a server or the server I’m on switches to Bridge. The message pops up about some sound file missing and then kicks me back to the main menu. I tried verifying the game cache on Steam and after doing it twice it says all of my files are validated. Any idea if this is just a glitch that needs patching or if its on my end? If it matters I just picked up the Elite Knight DLC for Mason, I never had this issue before that….



  • Yeah, I’ve had the same issue for a while now, but just avoided playing on bridge. Same thing: I verified the cache, files get fixed, but bridge doesn’t cooperate with me. I didn’t grab the knight DLC, but I’ve had the issue since before they came out.



  • Had a similar issue with Bridge. I reinstalled my game trying to fix a different issue and it ended up fixing both bridge and arena for me.



  • Alright. Now I tried that, and bridge still isn’t fixed. I miss playing on Bridge. D:



  • Same here! i reinstalled and its NOT fixed, at all. I unsubscribed from all the steam workshop stuff, nothing in my cooked sdk folder, and i cant join ffa bridge and ffa shipyard…who knows about the actual duel versions. So pissed man, so pissed.



  • Okay, my bad, i guess. MonkeyFiend wasnt exactly CLEAR on which CookedSDK folder to delete on a thread with a similar problem…turns out its the one inside the UDKGame folder inside your chivalry folder in your steam folder. Try deleting that, fixed it for me.



  • BRIDGE IS ALIIIIVVEEE. Thanks a ton, Psy. Haven’t played the map in forever!



  • Yep I got mine working again by uninstalling, deleting my chivalry folder and reinstalling.


Log in to reply