Who else is getting stuttering lag/animations?



  • Since last patch game is really stuttering a lot. All swings look fucked up, it’s glitchy as hell. I tried that hotfix they released and it worked for a while, but today I come back on the game, and it’s as bad as before.

    Who else has this, and why hasn’t it been properly fixed yet TB?

    Edit: I just had someone do a delay oh on me in a duel and on my screen it looked exactly like a lookdown, wtf is up with the animations.



  • I’m getting hit from people as if they had 500ms ping sometimes. Totally out of sync. Today was ok but yesterday was completely messed up. Perhaps it is a server thing?



  • It’s like all animations stutter continuously, not everyone seems to have it either; if it was server based surely everyone on the server would have it?

    I also noticed when I choose my loadout and click to join the game, my fps drops down to like 10-15 for an instant then goes back up, is this normal?

    And when I swing (not even fighting anyone) my fps takes a hit of like 20…and this is with a normal fps of 60, so quite a difference.



  • This is all very discouraging -_-



  • Yeah I’ve kinda found different servers seem to have a completely different feel. Broken slightly differently lol.



  • I mentioned this on various posts on steam a while ago. My head was cut clean off when facing a van
    who did not even move or swing despite the grunt sound of his attack. It was murder on the 24slot
    ffa and some T/O servers tbh. Have a holiday watch some good sci fi boxsets aye.



  • This is only since the patch, and I can see whats happening (just about) its just very very stuttery.



  • They were stutterey ages ago.



  • Well, it seems to be fixed again, at least for now. Someone kindly uploaded their CMW.exe for me to download and it seems better than it was. Not sure why the dev hotfix I tried earlier stopped working. Hopefully it’s fixed for good now.



  • just out of curiosity have you tried it on lower texture settings etc to make it run faster?



  • @chivalryinterested:

    just out of curiosity have you tried it on lower texture settings etc to make it run faster?

    Though it may seem that some people here have a mental disability they really don’t and they would of lowered their settings.



  • @lemonater47:

    Though it may seem that some people here have a mental disability they really don’t and they would of lowered their settings.

    Ha, maybe I am slightly mentally disabled, but I only turned off one or two settings, as I don’t think it’s my comp, seeing as the CMW hotfixes seem to sort it at least for the time being, and it was the patch that caused it anyways. My comp has always been able to run it at highest settings without fps lag til now.

    I5 @ 3.6 and 7950 gfx shouldn’t have any probs with this game, I think it’s some coding error with the latest patch.



  • I can’t play this fucking game anymore the animations are so laggy it just baffles my mind how anyone else can play with it unless it only affects some ppl. They are almost as bad as DW animations, same stuttering. http://youtu.be/w3vIFOB9k4Q
    Not quite there yet but next patch perhaps?



  • @Jonasi:

    I can’t play this fucking game anymore the animations are so laggy it just baffles my mind how anyone else can play with it unless it only affects some ppl. They are almost as bad as DW animations, same stuttering. http://youtu.be/w3vIFOB9k4Q
    Not quite there yet but next patch perhaps?

    I always found DW animations to be smoother. That looked like a 1910 film played at its original framerate instead of speed up like they usually are.

    In my messing around with the FOV command setting my FOV to 1000 and stuff like that I found that animations became way more stutterey at different fields of view. Really Strange but go test it yourself.



  • @lemonater47:

    I always found DW animations to be smoother. That looked like a 1910 film played at its original framerate instead of speed up like they usually are.

    In my messing around with the FOV command setting my FOV to 1000 and stuff like that I found that animations became way more stutterey at different fields of view. Really Strange but go test it yourself.

    Well I don’t have fov at 1000, i have the same as i’ve always had but after the patch the animations have been totally fucked. Game should not break because i change a fov slider in options



  • I didn’t say its completely related to FOV just saying that it has an affect on it.

    1000FOV also means your screen is upside down. Rotated around 5 and a half times.



  • Sounds like your issue is familiar to this: http://forums.tornbanner.com/showthread.php/19433-PATCH-FPS-WOES
    Sadly there is no fix we are aware of.



  • @gref:

    Sounds like your issue is familiar to this: http://forums.tornbanner.com/showthread.php/19433-PATCH-FPS-WOES
    Sadly there is no fix we are aware of.

    No that aint it, my fps is stable. Even if i have stable 120 fps animations stutter. They must have made some change to the networking



  • Uhh you mean like when people drag a swing and the animation clips at like 10 fps even though you’re otherwise getting 120 fps?



  • @swagfox:

    Uhh you mean like when people drag a swing and the animation clips at like 10 fps even though you’re otherwise getting 120 fps?

    Well the animations have never been good enough to be smooth when delaying and stuff but this is something else. It’s much much worse and you can even see it on the character turning it also stutters, completely unplayable


Log in to reply