Build error - please help



  • no idea what this is - happening on the navigation build.

    I added more pathnodes and a nav mesh and that was it, i then removed those and it still failes where it was working before

    seems to start going wrong here

    [0219.38] Log: Saving Map: AOCTO-LeCite1_P
    [0222.80] Log: –--------------- Building mesh for AOCTO-LeCite1_P.Pylon_0 (1 of 9)-----------------
    [0231.29] Log: –--------------- Building mesh for AOCTO-LeCite1_P.Pylon_4 (2 of 9)-----------------
    [0239.79] Log: –--------------- Building mesh for AOCTO-LeCite1_P.Pylon_7 (3 of 9)-----------------
    [0249.18] Log: –--------------- Building mesh for AOCTO-LeCite1_P.Pylon_6 (4 of 9)-----------------
    [0257.91] Log: –--------------- Building mesh for AOCTO-LeCite1_P.Pylon_5 (5 of 9)-----------------
    [0265.89] Log: –--------------- Building mesh for AOCTO-LeCite1_P.Pylon_2 (6 of 9)-----------------
    [0270.93] Log: –--------------- Building mesh for AOCTO-LeCite1_P.Pylon_8 (7 of 9)-----------------
    [0280.29] Log: –--------------- Building mesh for AOCTO-LeCite1_P.Pylon_9 (8 of 9)-----------------
    [0289.35] Log: –--------------- Building mesh for AOCTO-LeCite1_P.Pylon_3 (9 of 9)-----------------
    [0302.19] Critical: appError called: Assertion failed: V1Idx != V2Idx [File:b:\chivalry last working shipping\efae7dc3454c0ed6\development\src\engine\inc\UnPath.h] [Line: 4278]

    Stack: Address = 0x3f7654b9 (filename not found) [in C:\SteamLibrary\SteamApps\common\chivalrymedievalwarfare\Binaries\Win64\UDKEditor.exe]

    see attached

    thanks


Log in to reply