Updates issues…



  • Okay hello guys,
    I bought this game a few weeks ago, and it’s really awesome, until the patch 25.
    Indeed when I installed this update, the game won’t load any server anymore and moreover crash on stop (it was impossible to finish the process, I was forced to reboot). Then I read some things on the internet and rename the config folder following this steps :

    • Click start button and cut and paste this into your run dialog box, “C:\Users%USERNAME%\Documents\my games\Chivalry Medieval Warfare\UDKGame” and hit enter
      ** If the above doesn’t work, try this: “%USERPROFILE%\Documents\my games\Chivalry Medieval Warfare\UDKGame” **
    • You will see a “Config” folder. Rename it to “Config.old”
    • Start Chivalry and see if the server list is working now.

    Plus, I needed to launch the game in 32-bit mode, but everything was running fine then, except the fact that I had lost all my custom command and video settings…

    Then, I did the patch 26 update today, and here we go again, nothing works, no servers and the game crash on exit the same way, even if I force 32bit mode. DID I REALLY NEED TO RENAME THAT GOD DAMN CONFIG FILE EVERY FUCKING TIME I UPDATE THE GAME ???

    Seriously, I paid for this, so I wonder if someone can give me a solution that doesn’t imply to reassign all my commands and video settings everytime I update the game, thank you.


  • Mod

    If you go into \Documents\my games\Chivalry Medieval Warfare\UDKGame\Config and save a copy of your udkinput.ini and udksettings.ini you should be able to copy these files back if there is a patch.

    (providing the patch doesn’t force a change in one of these files)