Error loading map on server



  • I am getting an “Invalid SDK map or Map disabled” error when trying to load on a server - anyone any ideas?



  • and again with the cook this weekend - i now get a message when openening the game the server files are not the …. i guess its meant to say not the same???

    anyway map seems to upload and run on a server - however nothing connects at all - my server is running at the moment if anyone else can see if they can connect.

    For me it always says downloading file - it downloads then says the files are different than the server
    I know the files are exactly the same - i check it to o many time. I can only conclude this is some kind of workshop bug.

    but so annoying as I really would like to test my map!!!

    please help !!!



  • still that error

    “Successfully downloaded all packages from workshop but server uses files that are not.”

    server files are the same as the workshop one. l also tried on crushed server which got the files from the server in the first place - the same error

    Something seriously wrong with steam i think??



  • Whats your servers name? I’ll see if I can get in.

    Edit: Yea can’t even get to the downloading screen. Looks like you might have the game mode or map name in World Properties set incorrectly? Also, the game will not let you vote to a map that doesn’t have _p on the name. The game will throw that error message that you got in your first post.



  • I will double check - but these things have been working fine for months

    edit = yeah still the right game type and _p



  • Just wondering, did you manage to find a solution Massive. This error seems to random, like a bad map upload or something. I don’t understand why it occurs.
    Sometimes a re-upload can fix it, but sometimes it seems to just fix itself, like the server had some issues connecting with the workshop or something? Bit odd.



  • I have same problem with Alpha server : /