Flickering Dynamic Shadows with CrossfireX

  • Character models constantly flicker in direct sunlight with dynamic shadows on, it kind of looks like the shadows on the models are z-fighting, (is that possible?) the only way I can fix it is by running the game in borderless windowed or disabling crossfire, which both drop my framerate considerably. I’ve been fiddling around with BaseSystemSettings.ini to no avail. I know crossfire isn’t officially supported but I was wondering if anyone has found a fix?

    Intel i5-2500k @3.30GHz
    Radeon R9 290 CrossfireX (CrossfireX because they’re both 290 but one is OC edition)
    8Gb RAM
    Corsair HX1000w
    Asus Sabertooth P67

  • Old issue, crossfire is not supported in Chiv. Disable crossfire or disable dynamic shadows, that’s all I can tell ya until Chiv devs get profiles and support made for nVidia and AMD drivers.

Log in to reply

Looks like your connection to Torn Banner Forums was lost, please wait while we try to reconnect.