Is there something wrong with 64bit CMW?



  • Just wondering, people are posting on steam forums that they can only get their server list to populate if they run it in 32bit mode.

    Also my recent fps lags were fixed by running it in 32bit, despite having 64bit OS.

    Thoughts?



  • I play on 64 bit with no issues outside steam and fraps overlay sometimes messing up.


  • Mod

    My 64bit version won’t even start up, forced to use 32bit.



  • My game starts two games, a 64-bit and a 32-bit. If I try to close one of them in task manager both of them crash. Yeah.



  • 64-bit freezes my chiv when i alt tab



  • Any input from TB on this? Seems 64bit causes problems, they don’t even make sense to me.


  • Global Moderator

    I run 64 bit just so I can get better performance on cold front and citadel. They run like shit on 32 bit.

    No problems with it other than steam overlay not working.



  • my game runs worse in 64 bit even tho i have a good pc



  • @Albert!:

    My game starts two games, a 64-bit and a 32-bit. If I try to close one of them in task manager both of them crash. Yeah.

    I thought I was the only one…


  • Mod

    Runs worse on my desktop in 64 bit, runs better on my laptop in 64 bit. Who knows :/



  • 64 bit runs fine on my end but MSI Afterburner won’t record it. I’m assuming because it’s a 32 bit application??? So I just force 32 bit all day.



  • @H:

    64 bit runs fine on my end but MSI Afterburner won’t record it. I’m assuming because it’s a 32 bit application??? So I just force 32 bit all day.

    i’m pretty sure in afterburner i had that issue too before i started using shadowplay. i think you have to force it to recognize the 64bit executable in afterburner.



  • @50ShadesofClay:

    i’m pretty sure in afterburner i had that issue too before i started using shadowplay. i think you have to force it to recognize the 64bit executable in afterburner.

    I tried searching for an option like that and came up empty. I figured there would be something along those lines because hey, MSI. I’ll have to look again and pay more attention. My thanks kind sir!



  • @H:

    I tried searching for an option like that and came up empty. I figured there would be something along those lines because hey, MSI. I’ll have to look again and pay more attention. My thanks kind sir!

    it’s in the server thing that runs along side of afterburner. So in the taskbar where you have afterburner icon, there is another one in there when it’s running and it’s a different color… pink maybe… still an airplane. It’s in there you have to add an exception for the 64bit executable. I was able to get it to work, was a bit of a pain but i don’t use afterburner anymore since shadowplay came along.