Can't see equipment on players



  • While trying out the beta, I noticed how I could see everyone’s weapons on their character when they’re not using them, including oil pots. I thought this was a new feature they’re adding, but then I saw a year old video of CMW on YouTube that had this same feature. So clearly it’s not new at all. I tried looking for a more recent video (from about 3 days ago) and they could see equipment on characters as well.

    But I can’t. I can only see the weapon they’re currently holding + a shield on their back. If they change weapons, the weapon they were using disappears.

    SOLVED: I changed DetailMode from 0 to 2 in UDKSystemSettings. Works now.



  • Details setting is also in the main Configuration menu, under Video. Had this problem myself as well, initially thought it was “Player detail” I was looking for, turned out it was the normal “Detail”.


  • Global Moderator

    Didn’t do it for me. They just aren’t there in the main game my settings maxed.



  • I’ve never seen the equipment on other players either. But I play on low everything for that max FPS.