UDK lightning issue



  • Hello everyone ! :loyal:

    How can we fix the ''Overlapping UV" issue in the UDK ?
    I read we have to create a 2nd UV channel to fix it so I try with blender (I don’t have 3dsmax or maya) but I can’t access the static meshes used in my map and then create 2nd UV channel… even if i export it as a fbx files from UDK.

    I also tried in the static meshes editor but no results, I can’t do anything with cooked content ( it says “data has been stripped” )

    I worry because of the amount of errors :apologetic:

    Sorry for my english if it is not correct :distrust:

    Thank you !

    Screenshot :



  • hey

    your English is good :)

    ignore those errors :D

    many meshes from TB are
    well… hmm… uhh… shitty :D

    you can’t do anything with it,
    only TB could, but I think they won’t xD

    when there will be something that will break your eye
    bacause of flickering of overlapped textures
    and you really need that SM even it’s shitty from this point of view
    cover flickering place with another mesh just hide it with sth
    (even when you zoom camera really really “minus” far away
    it will again flicker :D but at least from close distance it won’t flicker)

    just play with LEGO bro and all will be fine :)

    have fun :D!



  • Yeah it is a pain in the arse. As Mipu said: “hide dem errors” or you can try overriding light map res to 64,128 etc. You may also try to disable some shadows or lights on a mesh. For me it is always static lightning causing those errors.



  • Ok ! So I go back to my LEGO contruction !

    :excitement:

    Thank you !



  • What about “Object has wrapping UVs.”? Ignore? ^^



  • yeah ignore all :D

    also ignore Terrain not support by mobile platforms lika tablets…
    and all warnings about AOCloadoutvolumes not used in kismet…
    ignore warnings about spawnpoints aswell (if you placed intentionaly some spawnpoint in air ofc) :D



  • ok.
    The Mason Knight would say: “Ignore them!!! Ignore them aaall!!!” :D