Sidebyside appliication errors



  • I keep getting errors in my event log randomly even if I haven’t played the game there always seem to be 5 errors and there all related to the game and the SidebySide application does anyone else see this I’m running 32 bit Win 7. I’ve included on of the event logs below <br /><br />Log Name: Application<br />Source: SideBySide<br />Date: 6/21/2014 5:53:41 AM<br />Event ID: 33<br />Task Category: None<br />Level: Error<br />Keywords: Classic<br />User: N/A<br />Computer: xxxxxxx<br />Description:<br />Activation context generation failed for “c:\program files\Steam\steamapps\common\chivalrymedievalwarfare\CDW\Binaries\Win64\CDWEditor.exe”. Dependent Assembly Microsoft.Windows.Common-Controls,processorArchitecture=“amd64”,publicKeyToken=“6595b64144ccf1df”,type=“win32”,version=“6.0.0.0” could not be found. Please use sxstrace.exe for detailed diagnosis.<br />Event Xml:<br /><Event xmlns="<a href=“http://schemas.microsoft.com/win/2004/08/events/event” target="_blank">http://schemas.microsoft.com/win/2004/08/events/event</a>"><br /> <System><br /> <Provider Name=“SideBySide” /><br /> <EventID Qualifiers=“49409”>33</EventID><br /> <Level>2</Level><br /> <Task>0</Task><br /> <Keywords>0x80000000000000</Keywords><br /> <TimeCreated SystemTime=“2014-06-21T09:53:41.000000000Z” /><br /> <EventRecordID>2710030</EventRecordID><br /> <Channel>Application</Channel><br /> <Computer>xxxxxx</Computer><br /> <Security /><br /> </System><br /> <EventData><br /> <Data>Microsoft.Windows.Common-Controls,processorArchitecture=“amd64”,publicKeyToken=“6595b64144ccf1df”,type=“win32”,version=“6.0.0.0”</Data><br /> <Data><br /> </Data><br /> <Data><br /> </Data><br /> <Data><br /> </Data><br /> <Data><br /> </Data><br /> <Data><br /> </Data><br /> <Data><br /> </Data><br /> <Data><br /> </Data><br /> <Data><br /> </Data><br /> <Data><br /> </Data><br /> <Data>c:\program files\Steam\steamapps\common\chivalrymedievalwarfare\CDW\Binaries\Win64\CDWEditor.exe</Data><br /> <Data><br /> </Data><br /> <Data><br /> </Data><br /> <Data><br /> </Data><br /> <Data><br /> </Data><br /> <Data><br /> </Data><br /> <Data><br /> </Data><br /> <Data><br /> </Data><br /> <Data><br /> </Data><br /> <Data><br /> </Data><br /> </EventData><br /></Event>


  • Mod

    Often relates to Microsoft Visual C++ 2005 Redis issues. Can you try a reinstall of this

    http://www.microsoft.com/en-gb/download/details.aspx?id=3387