Music setting



  • Anyone worked out how to set the default music? Currently I’m using the default “Waltz of War”; I’d prefer to set it to something else but there doesn’t seem to be a world setting, world entities, or kismet sequences I can find to set it.

    Anyone got any advice?



  • I think it’s actually somewhat of a problem being discussed at the moment. In View World Info, you can check a box that says “Disable jukebox”. Apparently this seems to disable default music for some, but it certainly doesn’t for me and many others.
    With Kismet you can play music, but you can’t set default music with it and therefore the music will play simultaniously with Waltz of War.

    So in short, it’s not entirely clear. Let’s hope someone sees this topic and can give some insight because I’m having the exact same problem.



  • I had thought that I had taken care of the issue with adding the _p but actually I didn’t. I ended up discovering my persistent map music was off in the audio section of the options, so this issue is still present on my part.



  • With disable jukebox, the music will still play while you are spectating or are not running around, I think it only plays when you first join.

    You can play your own music in the map, however it is frustrating for players who do not wish to hear music and have their volume turned down, as music volume in game does not affect the music file you trigger in the map since it is just an audio file that is not under the category of music.

    I recommend if you do music, make sure that it is extremely subtle ambience, nothing to rivetting.



  • Any dev insight? I really need to turn off the default persistent Waltz of War.



  • Can we ever expect a fix on this?


Log in to reply