Can't get chivlauncher to work.



  • Welp essentially I bought the game a few days ago and it was working, then I got the DLC deadliest warrior and that worked too for a day or so. Then poof, the magic happens. The game stops launching. It starts to launch gets about 5 seconds in and then changes it’s mind right quick. Nothing in the task bar, except chivlauncher doing a whole lot of nothing under processes for 5 seconds. I’ve tried all the obvious solutions, I’ve re installed the game I’ve re installed steam I know how to verify caches. I went through and deleted every related file to the game and then took the time to reinstall them. I tried everything on the big solutions list. I’m working with windows 7 and nvidia which I’ve noticed that people with the same problem seem to share. I can run the game through binaries win64 and the cdw.exe or the udk.exe works too. There is no error message launching through those or regularly. Yet this doesn’t allow me to play deadliest warrior at all which I’ve paid for and genuinely want to continue to play.

    Here’s my launch log

    http://pastebin.com/ipkDRZzC

    and my dxdiag is attached.

    My specs are as follows;

    Processor: intel core i5-2500 cpu @ 3.30 GHz (4 CPUs), ~3.6GHz
    Installed memory (RAM): 8192MB
    System type: 64-bit Operating system
    operating system: Windoes 7 professional 64-bit (6.1, Build 7601)
    Directx Version: Directx 11

    Now I’m not tryna’ complain or even flavor my distaste for the problem. I just hope cooperatively we can find a solution for myself and those others experiencing this.


  • Mod

    when you deleted everything related to the game, did that include the stuff that lives in

    \Documents\my games\Chivalry Medieval Warfare\UDKGame

    Try renaming the config directory here in case it’s picked up something odd in the configs



  • I deleted those files too, they returned when I re-installed. I renamed the folder Config to Config2 Idk if that is what you meant but it didnt fix it. So I changed it back.


  • Mod

    as a work around what happens if you launch DW directly from the binaries?

    \Steam\SteamApps\common\chivalrymedievalwarfare\CDW\Binaries\Win64\cdw.exe

    if that works ok, it’ll point to an issue with the launcher itself



  • Jeez I wish I had told you already, I apologize belatedly on my delayed responses.
    The CDW.exe does the same thing as if I tried to run the game regularly through steam. It starts up on steam for a moment and then disappears even in the task manager.

    Chivlauncher.exe doesn’t work either it doesn’t even start in steam or task manager…. Uh just in case >.>



  • This happened to me after I downloaded the DLC.
    For some reason my Firewall and AVG decided the game wasn’t friendly. Check your firewall(turn it off for a minute and launch the game) and check your Anti-virus software.



  • AVG Free; I tried that it didn’t work back before. I tried again though but it didn’t fix it.

    I started to suspect steam as the culprit but their support forums led me right back to emailing torn banner …



  • I tried to get help for this again in the steam forums. Redirected back here again. I was about to repost this whole thing but I don’t know why. Nothing has changed. Obviously I’m still unable to play deadliest warrior, and at this point very dissatisfied with Torn Banner. I don’t care about all these people complaining about the game mechanics, when I can’t even play the game. I’m not trying to make a big stink 15 dollars was a small amount of money to learn never to pay for your games again. But I really really don’t want it to be that way. I want to play your game and complain about the mechanics too. Not hand you my money and wait months to play. Yet it’s far too late to change that. I suppose I could have taken a more forward and aggressive approach to assuring a solution was offered me. Yet I’m just not a craphead like that. I guess that’s the problem isn’t it. The silent loyal and unassuming customers get steamrolled by the raging mob that is the flame war.

    *edit
    oops i forgot to say “bump”.

    **
    re-edit
    I just want to say I have tried… a PLETHORA of solutions. I doubt you can suggest something I haven’t tried. I invite you to attempt yourself to fix it via one of those programs that let’s you control my computer from your own.

    ***last thing for real

    I apologize about my random and uncoordinated not well followed throughness about myself. It might be I check back five minutes after your reply, or the next day. But note that I will not easily forget about this entirely. I spend 1200 hours playing warband, these are my favorite games. I want to play them, and refraining from excessive profanity has been rreeally challenging.



  • Ah, well I re-directed you here because these forums are more manageable. We’re the same people here and there. If Steam itself is the problem I dunno which forum you would use to get support, but I’m not sure that is the case anyway.



  • i can repost the information you ask for but i feel like that wont provide me a solution because it is the same problem as before anyways. If it’s something simple and I’m being an ass I would hope somebody would have the courtesy to let me know. Not to assume the world revolves around my problems but it seems to be that this is the most recent post in a few days and if nobody has a solution I’d appreciate a refund frankly. I don’t want to support a company if they aren’t willing to support it’s customers. Yet honestly I wonder why I bother clearly there’s an opinion of me and it isn’t of a mind to assist apparently. If it’s something unaddressable for one reason or another I wonder why I’m in the cold. Feel free to delete this post and send me a private message if you want to silence me complaining.



  • Iv had this prob for over a year, posted the solution here several times. Launch from

    “C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\SDK - Launch game.bat”

    For some reason I have to use the 32 bit one…… gave up on a solution long ago, kinda annoying tech support wouldn’t rem that ?