Low FPS issues



  • Hi,
    I’m having trouble running the game smoothly and I am not sure if that is due to insufficient system specs.
    I am getting about 40-50 fps in idle environments without many details (like modelled wooden planks) but while fighting it drop even below 20 fps at times, which is far from ideal.
    I already turned off literally every setting or set it to low, but it did not change very much.
    My GPU is being used and not throttled down (so no “oops, internal graphics”), my CPU isnt throttled down, my RAM is still pretty spacey and the game is running from SSD.

    System Specs are:

    AMD Phenom II X6 T1100 3,3 GHz (hexacore)
    NVidia GeForce GTX 580
    8 GB RAM, 1600 DDR3 (i think)

    It should be mentioned that GPU-Z says that the GPU processor load hits 100% more often than not, while playing chiv. I’m just a bit frazzled that a GTX 580 wouldnt be able to pull chiv on lowest settings (albeit at 1080p).
    Any ideas?



  • The death star couldn’t run this game at a good framerate.



  • Try this.

    Go to
    C:\Users\YOUR_USER\Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config
    Open UDKEngine.ini, look for the bDisablePhysXHardwareSupport line and set it to False.

    Your system should run this game at 62 fps on high settings, so I’m not sure what’s going on.

    Reduce the ragdoll length to the minimum.

    if all fails, there’s plenty of troubleshooting in the Tech Support forum.



  • I had mine at 120fps on lowish settings my tweak video might help on utube. Now I just have it at 65fps on full settings maxed.
    Also with gtx580



  • Edit: I double-posted this as I didnt notice it had to be approved by mods.



  • I was also getting HORRIBLE FPS… This solved the issue for me, now I can run the game at a smooth 30-40 fps with everything on medium.

    • Overclocked my CPU by 10% (Bios settings)
    • Stopped and Disabled 10-15 unneccessary Windows services
    • Moved Windows pagefile to the same drive as the game, and set a fixed size twice my amount of RAM.
    • Control Panel - Power Options - High Performance
    • Updated my nVidia driver to the latest beta-version
    • UDKEngine.ini - bDisablePhysXHardwareSupport line and set that to False (Thnx Alphonse!)
    • UDKEngine.ini - MinCompressedDurationGame and set that to 3

Log in to reply