Mod Help;



  • Reading multiple forum posts, checking many different websites, and loads of frustration I’m finally seeking help.

    I have a server I run with friends when we want to play, and I used the Dedicated Server Launcher in the Tools menu from Steam. (UDKLogging.exe)

    I have a mod, the Lightsaber mod to be specific, that I want to implement into my server. Every guide I see doesn’t touch base with the UDKLogging.exe files to make the content usable.

    Can someone please give me a step-by-step process of how I can make this mod work on my online server?
    Also make it work on each of the maps I have in my cycle.

    Best Regards,
    Brandon



  • Issue fixed, Close :)



  • I lied- It only worked for LAN Servers.
    I’m inside of the run.bat folder that includes the server files.

    Inside I have this;
    @start UDKLogging.exe AOCFFA-Arena3_p?steamsockets?modname=LASERSWORD -sdkfileid=233650761 -dedicated=true -seekfreeloadingserver -multihome=25.161.89.89 -Port=7777 -QueryPort=7778

    From my understanding (I’ve read a lot) this is correct.
    The multihome is my IPv4. When I change it to INTERNALIP, it turns into a LAN server (That’s how I verified that it’s working).
    When I switch back to 25.161.89.89, it doesn’t let me or anyone connect.
    I type the follow command in;
    “open xxx.xxx.xxx.xxx:7777?password=password
    To join the server- yet not a single thing happens.

    Can someone please help me fix this issue?



  • Unless you’re running multiple instances off the same network, I’d omit the multihome section completely.



  • That actually fixed the problem, wow.
    You guys should really take that off the Wiki page then xD I read hundreds of threads with the same issue in Steam Community. The .bat log says to have multihome=xxx.xxx.xxx.xxx That’s very misleading :p

    Thanks a lot for your help, Monkey!


Log in to reply