Shadow problem related to FoV



  • Hello.

    Recently I’ve received the new video card, GTX 760, from Amazon. I was happy to able to turn the setting up a bit to have some light in the game!

    I managed to got the sunlight gone and everything all bright. However! I get weird shadow

    http://cloud-3.steampowered.com/ugc/49854390320223894/515EB5A24085779390F9329A63098F7DEB398430/

    I was thinking what could cause that. Tried everything I could think of… Turned out it was FoV. Because FoV is limited to 120 in setting which My current FoV is 130. :I I don’t want to go 120… What can I do to clear the issue with shadow?

    Also this is only happening in Moor. None happens in other maps so far.

    Or I just suck it up?



  • I know a lot of people who use higher FOV’s and none of them/us have that problem.

    Then again, if you have dynamic shadows turned on, turn that off. It’s an FPS hog and I know most comp players don’t have it on for that reason, so that may be what’s causing it.



  • That fixed it, thanks.

    Have a happy slaughter time in chiv.



  • @Flippy:

    Then again, if you have dynamic shadows turned on, turn that off. It’s an FPS hog and I know most comp players don’t have it on for that reason, so that may be what’s causing it.

    I have it on, it looks pretty!



  • @Kim:

    I have it on, it looks pretty!

    SweetFX looks pretty, yet you don’t use that. WHY NOT SPOOK? WHY NOT?



  • @Flippy:

    SweetFX looks pretty, yet you don’t use that. WHY NOT SPOOK? WHY NOT?

    I used to use it until it broke my chivalry because of compatibility. I have it on The Forest now.



  • If you are using my sweetfx flippy, turn the gaussian blur setting off, looks much better and fixes the ultra brightness. As of now i’m too lazy to update my thread with new pics and a new download though. :P (for the “fantasy” setting)

    About the shadows, this happens to me as well, dynamic shadows bug out at any fov over 127.

    Also flippy im curious, do none of them have this problem because they play without dynamic shadows, or is it because this doesnt happen to them even with dynamic shadows on with an fov above 127?



  • Or use my SweetFX settings, it’s pretty! https://www.dropbox.com/s/5s1tjt94wgez8a5/SweetFX_settings.txt



  • Also flippy im curious, do none of them have this problem because they play without dynamic shadows, or is it because this doesnt happen to them even with dynamic shadows on with an fov above 127?

    I don’t know of any comp players who have dynamic shadows turned on because like I said before, they’re an FPS hog. I don’t know if it has anything to do with FOV.


Log in to reply