Udk.exe has stopped working while exiting match



  • Hi,

    So I have already searched for this but i only found threads where people were complaining about the udk.exe problem when they start the game.

    But my problem is that i can start the game and play a round normally but when the map changes or i try to exit the game it freezes and it says udk.exe has stopped working.

    First i had the problem that it wouldn’t start at all but after deleting the config folder in UDKgame folder and verifying via Steam at least that worked.

    I already tried:
    -deleting and verifying Config folder
    -deleting and verifying /binaries/win32
    -set launch options to other resolutions
    -starting the game with “SDK-Launch game-”

    I hope somebody can help because i really want to play this game



  • Can you post your launch.log here? It’s in the _My Games\Chivalry Medieval Warfare\UDKGame\Logs_ folder.



  • Thanks for the reply!

    I bought it via Steam but i can’t find the logs folder??
    I looked in Steam/Steamapps/common/chivalrymedievalwarfare/UDKGame and only found:
    -Cloud
    -Config
    -ContentSDK
    -Cooked PC
    -Localization
    -Movies
    -Script
    -ScriptFinalRelease
    -Splash

    Sorry, i’m not really skilled in things like this…



  • The folder I listed is inside your My Documents folder. Sorry, shoulda specified.
    The config that the game actually uses is the one inside My Documents, not the one inside the game folder.



  • Okay so somehow i can’t upload a launch file (invalid file) and the text is too long to upload it here…
    sorry that i’m making this so complicated



  • ok so here it is



  • That’s a baffling quantity of errors in the log for missing files including fonts and assets. Could you try temporarily moving the files out of \Steam\SteamApps\common\chivalrymedievalwarfare\UDKGame\CookedSDK and trying again - am wondering if something from a map or mod is causing an issue. (can move it back if that doesn’t work)



  • Umm did you mean ContentSDK? Did you mean i should take out all files of that folder? I did that and startet the game but then the game crashed right after starting it and the warning “udk.exe” came again. Sorry i sometimes don’t understand that easily what i should do due to english not being my motherlanguage and not having any clue about pcs.


Log in to reply