New patch problem with configuration binds



  • Okay new patch happened and like every other time my binds got reset. Now usually this isn’t a problem, but this time the configuration menu wont let you delete the binds that torn banner has selected as default . I use a Razer Deathadder mouse and on the side are two buttons 4 and 5. by default these are assigned alt over head/ alt lmb I delete those and set it so that my mouse 5 button is dodge and my mouse 4 to preform an alt attack . is there anyway that when you put out a hot patch; you can set it up like the old configuration menu where you can delete binds so that they are empty?



  • Yes you cannot delete keybinds anymore for some reason. I ended up having to map certain keys to my numpad buttons as a result.



  • Well after a good hour of looking and testing….

    You now have to go into your INI files. The keybinds are no longer stored in the UDKGame.ini. They are located in the UDKPlayerImput.ini Just make a note of the keys you want to delete and then find the Key in the “Bindings=” and delete the command. like “GBA_Duck”. In some cases the default has more than one command so be careful. Yeah I have no idea why they removed the ability to delete keybinds. Like anyone uses the default…

    But on top of that failure, if you do custom keybindings becareful if you use the in game browers because it will randomly delete your keybindings… Mad programming skills FTW!



  • I read somewhere that you now have to double click a keybind then press Esc to delete it.



  • Isn’t it fun reading about bugs you haven’t even heard of? I dont understand these bugs that only happen to a select few



  • I’m not sure if we’re talking about the same thing but I always re-map alt attack to e instead of alt and I was able to do this with no problem. Just double click on the key you want to change then press the new key.



  • I’m pretty sure there is still a “Delete Keybind” option to the left. That doesn’t work for you?

    (Might be a bit confusing because it’s below “category” options like “All”, “Combat”, etc…)


Log in to reply