Chivalry: Medieval warfare wont start



  • First time start doesnt work, it asks me for permission which I grant and then it keeps saying Installing: Microsoft.NET Framework 4.5.1(step 1 of 1) The game wont start at all. I have seen some guides, I have verified cache 2 times, restarted my PC and Steam. I also saw on some guides that I need to delete installscript.vdf which I did but then it says “Starting Chivalry:Medieval warfare” and then nothing happens. Please help



  • This might mean that the .NET framework isn’t actually installing properly.
    Try running the installers from Steam\SteamApps\common\chivalrymedievalwarfare_CommonRedist\ and see what happens.

    And try launching the game directly from Steam\SteamApps\common\chivalrymedievalwarfare\binaries\win32. Might get a more useful error message.



  • I have tried to install the .NET Framework and it said Fatal error, here is the log:
    http://prntscr.com/492vkx
    And I have tried opening the game directly the pop up comes out and says:
    CLR Error: 80004005


Log in to reply