MASSIVE FPS DROP MAKING GAME UNPLAYABLE!!!!!



  • Forgive the double post and screaming headline but I’m at my wit’s end. As of yesterday I’m experience massive frame rate drops that I’ve never encountered before. Last weekend my game was performing just fine with the UI patch. I am not having this problem with other games.

    My system: intel core i7 4700hq@2.40ghz

    32gb ram

    64bit os

    I have tried verifying game cache, reinstalling, lowering video settings including adjusting UI, lowering all quality setting and turning off vsync and vignette. It makes no difference whatsoever. Up until yesterday I never had any fps drops whatsoever in chiv. Also, the background image on the main menu with the guy holding the helmet doesn’t come up. It appeared the first time after I reinstalled but now it’s just a plain black screen.



  • how dare you expect a video game to run well

    you need to buy a new computer



  • I wonder if NASA has any computers for sale?



  • I was always one of coldfront’s advocates when it first came out. I had a stable fps and never crashed, though watching the whole server depopulate when they did was about as fun.

    Post UI patch I drop 30-50 fps every time I swing my weapon. If there’s more than a few people around me when I swing and we’re into strobe light guessing land. And of course I crash probably 3 out of 4 times on coldfront now :\

    Other than coldfront my performance seems to be ok. Battlegrounds definitely got worse for me, but it’s stable and playable on my end. Hope you find some sort of solution and can play!



  • I strangely enough have more FPS on the first stage of cold front than I do second stage stoneshill and darkforest.

    Then again I’m pretty much the only person who’s graphics card is the bottleneck.



  • So the problem appears to be on torn banner’s end. If so this is a serious gameplay issue that needs to be addressed urgently, so I suppose they’ll make some new hats.



  • lel you think that shit is bad?
    I run Crysis 3 on ultra settings with a stable 60 FPS.
    Yet i run coldfront with 30 FPS + Drops on all minimum settings.
    It looks like shite and it runs like shite.(good logic doe.)
    Optimized game is optimized



  • Pineapple, fire up your game and type in console:

    stat unit

    then join a full 32 player TO server and take a screenshot near the fighting so we can see the numbers.

    Cheers.



  • @Shard:

    lel you think that shit is bad?
    I run Crysis 3 on ultra settings with a stable 60 FPS.
    Yet i run coldfront with 30 FPS + Drops on all minimum settings.
    It looks like shite and it runs like shite.(good logic doe.)
    Optimized game is optimized

    yeah but thats a console game optimized for small closed off levels that minimize CPU, VRAM, RAM usage

    all the levels in chivarly are completely wide open with no optimization beyond culling distances and LODs



  • I wish this game was based on id tech 3. On my settings this game looks like shit anyway but at least I’d have stable 333 or 120 fps plus a working serverbrowser



  • UPDATE: Problem appears to have been resolved after second reinstall. Will keep uz posted.



  • Instead of 80-110 as I had last October I got 40-70 nowadays, if it’s below 60 I can’t see ripostes from the faster weapons and if it’s below 50 more or less all feints are unreadable. Not sure how TBS manages to screw up with every patch, do you even know what you’re doing or is this just a school project?



  • Chivalry: Medieval roulette. I’m running pretty steady at 120 FPS, sometimes goes down to 90-100 for a few seconds. And my pc is 2 yeas old. But this is with heavily modified INI files.


Log in to reply