Turning Tournament Mode Off



  • Do I have the downs? I cannot seem to turn tournament mode off, either by entering the command or by restarting my server. Did I derp my server by restarting it with tournament mode on? Just wondering if anyone has any insight.

    ~Cyanide~



  • Wait you completely removed it, and now it won’t go away? Or its on your server start up, and you can’t toggle it via console?



  • I can’t toggle it via console.

    I didn’t toggle it in console before I restart the server,as I hadn’t read far enough into the post to see that I was supposed to enter the command again to turn it off. We host through bluefangsolutions and I’m wondering if I derped it.



  • Sounds about right, like how you can’t toggle Mods. It seems more like if you were running a tourney, or only scrim on that server you’d do that. Otherwise it looks like console toggling without start up is the way you want to go.



  • I don’t believe I meant it was on our ‘startup’, I enabled it originally through console while the server was running to test the mode, restarted the server without disabling it, and now I can’t disable it through console. I’m not sure if I’m not entering the right command (Just doing admintournamentmode benable/bdisable, alas, no results). If anyone has any ideas on disabling it, let me know. I’m contacting the server provider, hopefully they’ll have an idea.



  • Go find this in your server files

    Set bTournamentMode=true in _Game.ini under AOC.AOCGame

    Check if its set to true.



  • Had the same problem as mentionned in the OP, please add a command to disable it, TB. That’d be nice. Thanks.
    (Tournament mode was enabled via console command, and I had to go into the ini file to disable it, that’s annoying)


Log in to reply