NEW UPDATE PROBS PLEASE HELP! 8-16-14



  • After the update i have been trying to launch the game. When i hit play in the launcher, A “CMW.EXE Has Stop Working” After About 20min Of anger I Hit “Start in 32bit Mode” And It Worked!!! Whats Going On?

    |Don’t Know If this means anything|
    Problem Event Name: APPCRASH
    Application Name: CMW.exe
    Application Version: 1.0.10246.0
    Application Timestamp: 53eaa4df
    |Pc Specs|
    Fx-6300
    Hd 7950
    16gb Ram
    1tb Hdd
    Win 7 ultimate 64bit



  • Moved thread to technical support



  • @TheJessAss:

    After the update i have been trying to launch the game. When i hit play in the launcher, A “CMW.EXE Has Stop Working” After About 20min Of anger I Hit “Start in 32bit Mode” And It Worked!!! Whats Going On?

    |Don’t Know If this means anything|
    Problem Event Name: APPCRASH
    Application Name: CMW.exe
    Application Version: 1.0.10246.0
    Application Timestamp: 53eaa4df
    |Pc Specs|
    Fx-6300
    Hd 7950
    16gb Ram
    1tb Hdd
    Win 7 ultimate 64bit

    Hi, I have the same problem. Yesterday the 32 bit version didn’t work. It does today, but I can start the game in normal mode.
    Specs
    AMD FX™-8350 Eight-Core Processor 4.00 GHz
    Asus m5a99x Evo R2.0
    GeForce GTX 760
    8 GB Ram
    SSD disk
    Win 7 Ultimate 64bit version



  • Same problem.

    Specs
    Intel core i5
    AsRock z87 extreme3
    GeForce GTX 760
    8 GB Ram
    SSD disk
    Win 7 Ultimate 64bit



  • Same. DW and MW crashes on start. Haven’t been able to play for days.
    AMD FX-6300 Six-Core Processor
    8 GB RAM
    NVIDIA GeForece GTX 650 Ti BOOST
    Win 7 64 bit



  • Hey guys, Can you provide us with the Launch.log and .dmp with the most recent time stamp located at: C:\Users\PCNAME\Documents\My Games\Chivalry Medieval Warfare\UDKGame\Logs

    Send it to contact@tornbanner.com



  • Sent my log…. really hoping you’ll fix this. I usually play everyday and I haven’t been able to since the Battle for Balance update.



  • Space, have you tried 32bit in the mean time?


Log in to reply