64bit Version of the Game Won't Launch



  • Hello. I am trying to play the game, I start the launcher, I click play and after that the launcher disappears but the game doesn’t launch. The 32bit version is working okay. And yes I HAVE VERIFIED THE GAME a thousand times and also my computer is 64bit. I have reinstalled DX, I tried to start it using the CMW.exe(64bit version, same problem - i click it, steam says im in game, the exe appears in the program manager and disappears), I have repaired the 2012 vcrredist_x64 to no avail. Nothing worked thus far.

    I had bought the game not long after it came out and it didn’t have any problems except my pc was too old to handle it. I bought a new pc 5 days ago and now I’m faced with this problem. Any help would be appreciated. Thank you.



  • Just keep running the 32-bit version. There’s hardly any difference in most cases.



  • I thought it allowed less ragdolls and sound effects and limitations like that.



  • Your computer may be new but is it 64 bit windows? As you can still buy 32 bit windows today still which would make it incompatible with the 64 bit versions. It will crash often like it is to you.

    64 bit from a resource perspective dumps a lot of the CPU usage into the ram. Chivalry in 64 bit mode uses the most ram of any game I’ve seen. Uses more than BF4, star citizen etc. This game uses over 2GB of ram all on its own. And then there’s the ram its using from your graphics card which isn’t included in that number. 32 bit has a limit of 4GB total ram usage.



  • @Confused:

    and also my computer is 64bit.

    I would very much like to play the 64 bit game. My computer wouldn’t have a problem with the usage of ram.



  • But is your operating system 64 bit?



  • to determine if OS is 64bit, click start then either search or run for ‘msinfo32’ (without the '). Check if ‘system type’ is x64

    if you launch the 64 bit chiv directly from \Steam\SteamApps\common\chivalrymedievalwarfare\Binaries\Win64\cmw.exe

    now if nothing happens, can you paste copy of your launch.log (you can stick it on pastebin.com) and we’ll see if we can track down the issue

    You mentioned you’ve tried a reinstall of the visual C+ redistributable and directx. Excellent. Also worth checking if you have .net framework installed (you might not have it yet, especially on a new computer)

    \Steam\SteamApps\common\chivalrymedievalwarfare_CommonRedist\DotNet\4.5.1

    (or possibly version 4).



  • I checked for .net framework, it is installed. I launched the NDP451-KB2872776-x86-x64-AllOS-ENU in the 4.5.1 folder and it says “.NET Framework 4.5.1RC or the next latest upgrade is already installed on this computer.” (my windows is not English).

    Where is the launch.log ?

    http://tinypic.com/r/zv5g/8 - See, that’s 64 bit operating system right there.



  • This post is deleted!


  • http://postimg.org/image/m4ejddtjn/

    I can’t find it ? Checked each folder, couldn’t find it.

    I verified the game, still no launch.log or Logs folder.



  • sorry my bad: \Documents\my games\Chivalry Medieval Warfare\UDKGame\Logs



  • I will be back to my computer tomorrow night, sorry for not being able to respond.


Log in to reply