Setbind O Command stopped working on my server any help please



  • Hi fellas can you please help me why is that command not working anymore?
    When i type into a console for an example Setbind U adminlogin cave_85 it doesnt login in automatically like it was before it doesnt wotk at all now.Any help about that issue because iam tired of typing the login pass all the time manually each round.I found out when i type Setbind T adminrestartserver it works but when i type Setbind T adminlogin cave_86 or even Setbind T adminlogin it doesnt say in a console its a bad command it actually recognize it its correct but when i press that T it does nothing at all.

    • Setbind O Command (Change O to any character and Command to your choice)


  • so to confirm you’re trying something like:

    setbind o adminlogin password

    if it’s not working, try just: setbind o
    to reset it then try the former one again

    Also the obvious thing to check is you’re using the right password (if you just did an adminlogin in the console, you get the 'logged in as admin message?)

    Failing that, edit your udkplayherinput.ini (on the client, not server) and check for any clashing “name=O” lines. If none found add something like this:

    Bindings=(Name=“O”,SecondaryKey=,Command=“adminlogin monkeyfiendisgreat”,Control=False,Shift=False,Alt=False,bIgnoreCtrl=False,bIgnoreShift=False,bIgnoreAlt=False,Flag=,FriendlyName=“Unknown”)



  • Nah that command hasn’t worked in months.



  • @lemonater47:

    Nah that command hasn’t worked in months.

    It’s been working fine for me and all the clan members that bind adminlogin to it? It usually gets reset on a big patch, but most people re-add it without issue



  • Unless the command started working again. Haven’t tried it in a while. Console saves the last few commands you do even if you quit the game. So I just open the console, push up a couple of times then login when that command comes up.



  • Setbind command never stopped working for me.



  • when i login as admin with a Setbind O adminlogin cave_86 command it doesnt say in a console that command is not recognized as usually but it doesnt show anything.It wont say you logged in as admin and when i press O it does nothing.Where i can ind udkplayherinput.ini file?Cfan you tell me a path?



  • My Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config



  • Yeah if you typed it in wrong it would say you typed it in wrong. Typing it in right didn’t say anything. It just didn’t work when you pushed that bind. I would use the admin login command fine with the password that would log me in. Adding setbind o to the front of it did nothing.

    The setbind key also overwrites anything already bound to it. At least it did.



  • Do you need to put the command in quotes? e.g. setbind o “adminlogin derp”



  • Lol when did you need to put quotes? If I was doing it wrong the game would tell me.



  • Strange is it was working for me before cant you tell me if it is working for you now?Maybe its cause of a new update which fucked it up :



  • i found this
    Bindings=(Name=“U”,SecondaryKey=,Command=“adminlogin cave_86”,Control=False,Shift=False,Alt=False,bIgnoreCtrl=False,bIgnoreShift=False,bIgnoreAlt=False,Flag=,FriendlyName=“Unknown”)
    Guess thats what first guy meant but it does nothing when i press that on a server.:(



  • @stefinger:

    i found this
    Bindings=(Name=“U”,SecondaryKey=,Command=“adminlogin cave_86”,Control=False,Shift=False,Alt=False,bIgnoreCtrl=False,bIgnoreShift=False,bIgnoreAlt=False,Flag=,FriendlyName=“Unknown”)
    Guess thats what first guy meant but it does nothing when i press that on a server.:(

    You might want to change your admin password now that everyone can see it.



  • I’m just going to state the obvious here to be sure.
    There is no space in the command “adminlogin” when spelled correctly.



  • ^^ The forum just adds spaces to continuous strings of characters after a certain point.



  • Yeah when I quoted it, it didn’t have the space.



  • so doing in the console just: adminlogin cave_86

    does that log you in as an admin?

    If not go and check what your servers password is set to in pcserverudk.ini



  • @MonkeyFiend:

    so doing in the console just: adminlogin cave_86

    does that log you in as an admin?

    If not go and check what your servers password is set to in pcserverudk.ini

    The admin login command works, editing it to have setbind o in front doesn’t bind it to anything. It says its bound in the config. But it doesn’t do anything when you push the button.

    Works in deadliest warrior though.


Log in to reply