Edit of files to show fire?



  • I’m using scale lowend and upping my res to 1080p because it makes the animations appear smoother to me at the same framerate as when maxing the game out, but on the arena map it doesn’t display the fire for this reason, is there any way I can keep all my settings minimum and change a value to show the fire on maps?



  • I didn’t see any fire on this map ever



  • @afiNity:

    I didn’t see any fire on this map ever

    The fire totem traps? I would be walking past them because it wasn’t showing any fire like it normally would if it was going off, but because all settings are low, the fire doesn’t show so I’m walking thru it getting burned.



  • It should be either the “Detail” setting or “Particle” setting. Set it to from Low to Medium or from Medium to High.

    That’s pretty much all I can think of. The fire traps in arena have always been a peculiar case.



  • Particles low -> medium fixes this for me.



  • Thanks guys for pinning down what I needed to change.


Log in to reply