Can't start the game in any way….



  • Hey Guys, i hope you can help me with my problem to run Chivalry after waiting so long for it…

    Basically the problem is that it doesn’t start in any way on my pc.
    When i start it over steam library, i’m getting asked to give permission to a buildbot/winslave thingy of steam, when i accept, a new window opens which says “Unsetup.exe critical error” and the whole process freezes… when i cancel the winslave-thing, nothing happens, the game doesn’t start either.
    After removing the “Unsetup.exe”-error, the program acts like i cancelled that thing… i click play, the computer says it’ll start Chivalry, window vanishs, nothing happens.

    When i try to launch it over the launch.bat file in steamapps, appears an error named “clr-error: 80004005” and again nothing happens.

    Then i tried to click on the UE3redist.exe, but it says i need at least Windows XP Service Pack 3 to run it…
    Well, my pc runs with Windows Vista Ultimate 64-bit Version and service pack 2.
    All drivers are updated and i don’t know how to fix that problem i’m facing at the moment…
    Any suggestions? :(



  • im awfully sorry mate having troubles too, well im really bad with computers n shit BUT have you tried to redowlnoad it? i have a wanky internet connection and maybe your download didnt run adequat or something, so some files are missing or i dunno.



  • What are your computer specs?



  • Windows Vista Ultimate 64Bit SP2
    Intel Core 2 Duo E8400 2x 3.00Ghz
    ATI Radeon HD4850 512 MB
    4GB RAM
    DirectX 10



  • push



  • Hi, first, I apologize for my English (I’m from France)

    I have exactly the same problem than Bluti except for the first step.

    Indeed, I have bought the game yesterday night and the first time I lanched it, I had the “clr-error: 80004005 the program will now terminate” while installing UE3 Redist or something like that. After this, I could not launch the game at all, neither with the Steam launch button nor with the exec file in the game directory !

    I have tried to reinstall the game and to verify cache but just after I still have the clr…… error and then I cannot lannch the game again.

    I have tried, as Bluti did, to install UE3Redist from the game files directory but it says to me that I need at least Windows XP SP3 too. So I have tried to go in the file’s properties to set another compatibility mode but I could not access to it (and it is locked on compatibility for Windows XP SP2 !?!?)

    I am on an ASUS G73series:
    Windows 7 64bit
    Intel Core i7 2630
    Geforce GTX460M (with the last drivers)
    4Gb DDR3

    Please help us :)



  • Up



  • I also have a problem with ‘buildbot’



  • @padridis:

    I also have a problem with ‘buildbot’

    Try going into C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\RedistChiv and run the two vcredist executables and then into DXRedistCutdown folder and run DXSETUP.exe. If that doesn’t work, post a new thread in this forum.



  • I had the buildbot thingy too, but I solved it :

    Wrong paths in common\chivalrymedievalwarfare\installscript.vdf

    Copy the content of common\chivalrymedievalwarfare\Binaries\RedistChiv –> common\chivalrymedievalwarfare\Binaries\Redist


Log in to reply