Why are multiplay servers shit now



  • Been a week or three, not just me - I ask other people getting the same, nobody over 100 ping but so often you are running along and you get the jerking readjustment of your position indicative of a server lag.

    Official servers, multiplay, us central or east.

    Hopefully not patch related.



  • the general server stuttering seems to have started maybe a month ago maybe longer, but its pretty annoying. It almost feels like everyone is playing with twice their ping.



  • There was a time when they weren’t like this?



  • @lemonater47:

    There was a time when they weren’t like this?

    it has gotten worse in the past 3 months.



  • @J-D:

    it has gotten worse in the past 3 months.

    More like past 1.5 months. It’s been desyncing like crazy lately.



  • @Xylvion:

    More like past 1.5 months. It’s been desyncing like crazy lately.

    I agree, around 6 weeks it is high frequency, almost every game now whereas the rest of the year it would not happen enough to be particularly noticeable, at least on the servers I play on.

    It makes the game unplayable.

    Every time I ask the other players if they are noticing the same thing chat is flooded with yes.



  • Official servers in Australia have been like this since the beginning of time. Slightly better ping than other servers but that shit happens which means that better ping doesn’t matter. Rather have slightly higher ping as long as everything’s consistent.



  • New patches always seem to make the load on the servers heavier for some reason. I know I keep going on abou tjis, but it,s pretty ridicilous. Switching from one patch to another causes a downgrade in server performance like switching from Dark Forest to Coldfront or Belmez



  • I’ve notcied this as well. I was on Lapu Lounge last night and everything just started going nuts. Everyone’s ping was fine - very low in fact, but there was constant rubberbanding, ghost swings, people glitching through the map, and the funniest part was the multiple hit sounds coming from the ghost swings. It sounded like E. Honda from streetfighter doin the hundred hand slap with a sword.

    10 minutes later, everything was back to normal. All we did was clear the server out and rejoin. Iono mane. Weird shit.



  • Hi everyone, I’m the Community Manager over at Multiplay.

    Having spotted this thread I thought I’d take a look into the issue, however it can be quite difficult to diagnose such network issues and would be very helpful if you guys would help us out.

    Please make sure to give exact server names with reports. If anyone is also willing it would be highly useful to get winMTR tests to the server IPs. You can dig the server IPs up from the server list on Clanforge if it is unavailable in game.

    When reporting please include

    Servername:

    Your Location:

    Exact time (and timezone) this occurred:

    WinMTR test during the negative occurrence, click here for instructions on doing this:

    Anything else you’d like to add that might be helpful:



  • Could it be related to the game chase mechanic ?



  • @Fitfit:

    Could it be related to the game chase mechanic ?

    I see it just running not even close to anyone, it is certainly server related, I would say a degradation in the quality of server multiplay is providing.



  • @Skitrel:

    Hi everyone, I’m the Community Manager over at Multiplay.

    I will get some statistics, server ips, timing etc.



  • Servername: Official Low Rank 0-15 #13 - US Central (Multiplay)

    Location: Toronto

    Exact time: 8:45pm EST

    Just 10 players on, my in game ping 52. I just run off by myself and see jerky running and repositioned

    –----------------------------------------------------------------------------------------
    WinMTR statistics
    Host - % Sent Recv Best Avrg Wrst Last
    Cisco04341 - 0 14 14 1 6 25 5
    192.168.0.1 - 0 14 14 1 12 45 6
    7.11.164.137 - 0 14 14 12 20 49 14
    209.148.243.181 - 0 14 14 18 34 78 28
    69.63.248.237 - 0 14 14 24 38 79 33
    69.63.249.26 - 10 10 9 0 41 105 39
    No response from host - 100 2 0 0 0 0 0
    te0-3-0-33.ccr41.iad02.atlas.cogentco.com - 0 14 14 42 56 113 47
    be2112.mpd22.dca01.atlas.cogentco.com - 0 14 14 38 56 113 48
    be2155.ccr42.ord01.atlas.cogentco.com - 0 14 14 53 68 129 56
    te0-0-2-3.rcr12.ord09.atlas.cogentco.com - 0 14 14 51 70 128 61
    te-1-6.er1.Chi4.Servernap.net - 0 14 14 45 59 126 48
    po-13.csr1.Chi3.Servernap.net - 0 14 14 45 75 238 62
    te-4-1.ddr5.Chi3.Servernap.net - 0 14 14 45 64 129 64
    69.39.239.197 - 0 14 14 45 66 128 62
    ________________________________________________ ______ ______ ______ ______ ______ ______

    WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider



  • i was going to post the video of the girl from the ring coming out of the television, or the video of the japanese chick chasing down that psychiatrist lady in the grudge… but i didn’t think it would make any sense. Basically the servers make people look like they’re just stuttering all over the damn place, animations just absolutely go to shit, not to mention that everyones ping will just randomly go above 100-200 at some point guaranteed.



  • @gregcau:

    Servername: Official Low Rank 0-15 #13 - US Central (Multiplay)

    Location: Toronto

    Exact time: 8:45pm EST

    Just 10 players on, my in game ping 52. I just run off by myself and see jerky running and repositioned

    –----------------------------------------------------------------------------------------
    WinMTR statistics
    Host - % Sent Recv Best Avrg Wrst Last
    Cisco04341 - 0 14 14 1 6 25 5
    192.168.0.1 - 0 14 14 1 12 45 6
    7.11.164.137 - 0 14 14 12 20 49 14
    209.148.243.181 - 0 14 14 18 34 78 28
    69.63.248.237 - 0 14 14 24 38 79 33
    69.63.249.26 - 10 10 9 0 41 105 39
    No response from host - 100 2 0 0 0 0 0
    te0-3-0-33.ccr41.iad02.atlas.cogentco.com - 0 14 14 42 56 113 47
    be2112.mpd22.dca01.atlas.cogentco.com - 0 14 14 38 56 113 48
    be2155.ccr42.ord01.atlas.cogentco.com - 0 14 14 53 68 129 56
    te0-0-2-3.rcr12.ord09.atlas.cogentco.com - 0 14 14 51 70 128 61
    te-1-6.er1.Chi4.Servernap.net - 0 14 14 45 59 126 48
    po-13.csr1.Chi3.Servernap.net - 0 14 14 45 75 238 62
    te-4-1.ddr5.Chi3.Servernap.net - 0 14 14 45 64 129 64
    69.39.239.197 - 0 14 14 45 66 128 62
    ________________________________________________ ______ ______ ______ ______ ______ ______

    WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

    why you going through DoDNic? Are you at Uni?



  • @50ShadesofClay:

    why you going through DoDNic? Are you at Uni?

    Girlfriend is a student. (mature student)



  • The server I was on today was fine, no stuttering and it was full with a variety of pings. So I guess it is server specific. I will keep an eye out and post as and if I come across it again.



  • @gregcau:

    The server I was on today was fine, no stuttering and it was full with a variety of pings. So I guess it is server specific. I will keep an eye out and post as and if I come across it again.

    i played yesterday for like 10 hours streaming and actually had a pretty decent semi-bullshit free day.



  • @gregcau:

    Servername: Official Low Rank 0-15 #13 - US Central (Multiplay)

    Location: Toronto

    Exact time: 8:45pm EST

    Just 10 players on, my in game ping 52. I just run off by myself and see jerky running and repositioned

    Thanks for that 50shadesofclay, passed onto the networking team but you don’t appear to be experiencing any networking problems. Were the conditions you mentioned consistent or only very brief?

    It would be very useful if more people would chip in. It’s likely that this is an obscure issue that will be difficult to diagnose - the more we get the easier it will be.


Log in to reply