Can't connect to any server



  • Hello!

    I’m trying to join a match with some friends but my game just says “Please wait while the game loads” until it times me out. I’ve verified my game cache, uninstalled and reinstalled, rebooted my PC and disabled firewall and no change. I’ve also purged UserData, vdf files, blob files, and none of that has worked. I’ve tried safe mode, and I’ve tried 32bit.

    I’m currently working through the Giant Solutions list to see if that helps.

    I’ve tried official servers and non-official. I can’t connect to any of them. It keeps saying please wait while the game loads, then says connection to host lost.

    I’ve also noticed that I can’t pull a listing of players on servers.

    It’s been a few months since I last played, and there has been many updates. I haven’t made any changes to my network, so I’m not sure why I can no longer connect.

    Any help is appreciated :)

    Thanks!



  • Update: my issue seems to be like this guy’s: http://forums.tornbanner.com/showthread.php/22318-Servers-in-server-list-not-appearing-after-clicking-Join

    I’ve tried reinstalling Steam. Hasn’t helped.



  • I am having the same issue as u too !



  • are u still faced with this issue


Log in to reply