Cannot join my dedicated server



  • Hi all,

    I rented a VPS from NFO servers and downloaded SteamCmd to get the needed files for a dedicated chivalry medieval warfare server. I then created my shortcut to UDK.exe. Its’ target looks like this:

    UDK.exe AOCFFA-Arena3_P?steamsockets?modname=LASERSWORD -sdkfileid=233650761

    It opens a blank server box, but it does show up online in the public server list. However, I cannot join the server. It never gets past “please wait while the game loads”. I was under the impression this is a port problem so I researched and found out VPS ports are already open. Then I turn to windows firewall and explicitly allow UDK.exe and the accompanying logger .exe through the firewall. Nothing changes, still can’t join the server. What else can I do?



  • Yeah…

    well, better use UDKLogging.exe.
    Also, you probably need a ?multihome=xxxx (IP address) parameter in that commandline.

    Finally, try to first start the server with no mod and no workshop items to see if it’s accessible.



  • Thanks for the reply, I tried starting the server with the multihome ipv4 parameter and same result, cannot join. So I removed all that and the mod stuff, with just this as the target:

    C:\Servers\Binaries\Win64\UDKLogging.exe AOCFFA-Arena3_P?steamsockets -seekfreeloadingserver

    However, that simple target line does not allow me to join the server either. Most of my online research shows people having the opposite problem, joinable servers that don’t show up in the list. I don’t know why mine is showing up but unjoinable…


Log in to reply