Chivalry crashes at start-up (Kernelbase.dll)



  • Hey guys, I really tried everything and can’t figure out a solution, so I’m asking here for help.
    Since 2 days my game won’t start. When I want to play, I see the Chivalry-Loading-Screen, then a message appears: “CMW.exe has stopped working”.
    It has to do with the kernelbase.dll as it seems.
    So I tried to follow the regular instructions: delete the config-folder, verify game cach and redownload the missing files. But it’s not working.
    I was still able to play deadliest warrior, but now there is the same problem aswell. I also tried to run both games in 32-Bit-Mode and I also tried to run them directly through the exe-file.
    Again - still the same problem.
    I also tried to reinstall DirectX and running the game in windowed-mode. I shouted at my keyboard and smashed my head against the table.
    Still no progress.
    I didn’t install a new grafic-driver or anything, I didnt change anything in the system. The only thing I did was to activate my windows finaly.
    Does that mean that Bill Gates hates me now because it took me 29 days to do so?
    Am I the victim of an intrigue?

    What can I do to get this game running again?

    I’m really running out of ideas …



  • I would suggest download that micosoft geniune key test software from windows site. Also if you have another
    harddrive a complete reinstall of windows. Even a fully working windows can start to show problems if some
    files were accidentally deleted , even rogue programs delete system files without a notice. You might get the
    windows cd to check or repair your os if its legal, some options to consider , best of luck loin


Log in to reply