Various issues



  • I have several problems with Chivalry. First off, I can’t play Chivalry at 64bit. Whenever I start the 64bit .exe it loads smoothly, shows the unreal engine and torn banner logo and once the menu screen has loaded I get 2 frames per second - steadily. MSI afterburner shows 60 fps, but the rendered picture “moves” about 2 times per second" The sound has the same issue, playing and then stopping suddenly, twice every second in accord with the 2 frames per second.

    I don’t have this issue when running the 32bit executable. However, I get frequent framedrops even though both my cpu and gpu shot very low utilization (gpu@20-30%, cpu cores@40%). Furthermore, I cannot disable vsync. I have disabled it in the menu, but I still don’t see any tearing when my frames drop below 60 and instead get constant microstuttering, making the game very difficult to play. I have disabled vsync in the nvidia control panel, but it still seems to be enabled.

    My specs:

    Intel Xeon i3-1231 V3 4x3.4 GHz
    Asus Strix GTX 970 4GB
    8GB DDR3 Ram DIMM-1600
    Resolution 1680x1050


Log in to reply