Game doesn't launch



  • Hi there, after the Christmas update my game hasn’t been launching(even though it says i am on steam). I have tried all the fixes in the threads but none seem to work. I have all my drivers updated and i haven’t installed any new programs. I have attached my DxDiag, please tell me if you require any more info.

    -Thanks, Ivegotsmores



  • I don’t know much about DxDiag but I figure I’ll try to help until you get official help, at the end of the file it lists 2 errors that are similar,

    +++ WER9 +++:
    Fault bucket , type 0
    
    Event Name: APPCRASH
    
    Response: Not available
    
    Cab Id: 0
    
    Problem signature:
    
    P1: chrome.exe
    
    P2: 38.0.2125.122
    
    P3: 545aa568
    
    P4: webplayer_win.dll
    
    P5: 4.5.5.37569
    
    P6: 5434f4d0
    
    P7: c0000005
    
    P8: 0015de73
    
    P9: 
    
    P10: 
    

    Try having chrome off while Chivalry starts.

    If the DxDiag error list reports from 0-9 instead 9-0, then the latest error is…

    +++ WER0 +++:
    Fault bucket 90669484284, type 5
    
    Event Name: WindowsUpdateFailure2
    
    Response: Not available
    
    Cab Id: 0
    
    Problem signature:
    
    P1: 7.9.9600.17404
    
    P2: 8024402c
    
    P3: 00000000-0000-0000-0000-000000000000
    
    P4: Scan
    
    P5: 101
    
    P6: Unmanaged {7971F918-A847-4430-9279-4A52D1EFE18D}
    
    P7: 8024500b
    
    P8: 
    
    P9: 
    
    P10: 
    

    Which appears to be an error with Windows Update.



  • Thanks for the suggestions man, i will try them out and get back to you. Sorry for the late response

    -Ivegotsmores



  • I just tried your suggestions but no luck unfortunately. I ran the windows automated update troubleshooter which claimed to have fixed all issues followed by a computer reset and I ran Chivalry with all programs besides steam closed. I am attaching a new DxDiag along with a link game log because it keeps on causing errors when i try to attach it(sorry for not attaching it the first time)

    Log link: https://www.dropbox.com/s/cym45thgchr9m36/Launch.log?dl=0

    -Many thanks, Ivegotsmores


Log in to reply