[SOLVED]Workshop Broken? Missing SDK folder.



  • I was in the steam workshop looking to download some new maps and some old ones. So I subscribed and saw the DL go in steam but when I went to look for them, they were gone. It used to be located:

    \SteamLibrary\SteamApps\common\chivalrymedievalwarfare\UDKGame\CookedSDK__CDWSDKFiles

    But the last two folders are gone. Did an update move the download location? Where are these custom map folders?

    Better yet is there a way to refresh or update the custom content now that the Chiv launcher is gone?

    I am wanting to install custom maps back on my server but for some reason I cannot find where the maps are when subscribed too them.

    I have tried to manually create those folders but nothing is new or old is going to them.



  • Manually adding the folders in the right location seems to have restored the ability to download new maps from servers but not from the workshop. I have tried unsubscribing and subscribing with no luck. This sucks because I had so many maps installed already



  • Ok I think I have it figured out.

    1. Right click on to the steam logo in taskbar and launch Chivalry.
    2. Choose Launcher (SDK, Workshop, Safe Mode)
    3. At the bottom right of the launcher chose - Update Workshop files.

    Not sure why my SDK folder disappeared and deleted all my maps but it looks like I have solved the mystery all by myself.
    I blame Obama.

    …… thanks Obama.





  • Yep this happens to me too (been like this for ages). Steam DLs workshop items to absolutely the wrong location and I need to use the launcher to DL them properly. I see this complaint on the steam forums all the time.

    inb4 lemonator’s “just launch the game and it will download your subscribed items” advice.


Log in to reply