No Anti-aliasing



  • Although I have everything - of course including AA - set to max, I can see jagged edges. It looks very ugly. Can I fix it or it’s just a drawback of this game?

    PS fix that typo (Anty) in the topic’s title, it bugs me :).



  • Check your Nvidia/AMD control panel to check if it’s set to use game-specific settings.
    It might be using its own AA-turned off settings overriding the game’s settings.



  • There are several problems with Chiv in general. Many of the objects in Chiv when designed, did not get “in engine” anti-aliasing turned in the post processing on when the maps were built. https://www.youtube.com/watch?v=GP8WOTVBQaE

    This is a major flaw in the design process. Another is the designs themselves having far too many patterns that at a distance with alias because if the texture and build patterns.

    So how do we minimize this? Try turning off/down the AA as well as the Anisotropic filtering in game and on and increase the settings in the Nvidia or ATI control panels. If you have Nvidia, in the Nvidia panel try setting the AA to Enhance the application settings. You can also, if you have the beefy Nvidia card to add the DSR Factors and increase smoothness. Then in game increase the resolution beyond your monitor’s settings but Nvidia will adjust it to fit your screen. I find this works great but it can kill your fps and feel a little weird and delayed when actually playing.

    You can also try SweetFX and get that installed. It has some additional AA settings that you can tweak how Chiv looks. Google it and follow the install instructions.
    https://www.youtube.com/watch?v=v21m_p7d2A4



  • Is SweetFX allowed? Also: I wouldn’t like to change colors, just get rid of jags.



  • I use SweetFX to change how chiv looks and that is all it does via post processing, great improvement as Chiv really looks washed out without it. also try this for ease of making adjustments. http://sweetfx.thelazy.net/



  • Hm, SweetFX colors may be cool for a second, but they would get tiring quickly, I think. Anyways, it’s not the thing I want to change. I only want to get rid of jagged edges, as I said before.



  • Did you see the SMAA and the FXAA anti aliasing settings in SweetFX? A combination of those with your Nvidia settings can go a long way. I have still yet to find a good AA setting for stuff in the distance twinkling and jaggies but SweetFX does some great things once you get it configed correctly



  • nvidia DSR gets rid of some of the jaggedness if your rig can handle the higher resolutions without out taxing FPS. depth of field also reduces jaggedness in the distance.


Log in to reply