Chivarly not launching



  • Hello there,

    My Chivalry has not been working for a while now and i miss it dear so i am turning to the community for help.
    I have tried verifying my cache, re installing and launching my game in compatibility mode but nothing works. It was working just fine before the Christmas update but now, nothing. The launch log says i am missing files but i have no idea how to acquire them. The launch log is failing when i try to upload it so i shall just post the error part of it here.

    [0027.53] Log: === Critical error: ===Fatal error!

    Address = 0x6de7fc5f (filename not found) [in C:\Windows\SYSTEM32\igd10iumd64.dll]
    Address = 0x923173c5 (filename not found) [in C:\Windows\SYSTEM32\atiuxp64.dll]
    Address = 0x92a215fb (filename not found) [in C:\Windows\SYSTEM32\d3d11.dll]
    Address = 0x92a0dff0 (filename not found) [in C:\Windows\SYSTEM32\d3d11.dll]
    Address = 0x92a0d812 (filename not found) [in C:\Windows\SYSTEM32\d3d11.dll]
    Address = 0x92a0d717 (filename not found) [in C:\Windows\SYSTEM32\d3d11.dll]
    Address = 0x92a0d6ab (filename not found) [in C:\Windows\SYSTEM32\d3d11.dll]
    Address = 0x92a0d98d (filename not found) [in C:\Windows\SYSTEM32\d3d11.dll]
    Address = 0x92a0ef50 (filename not found) [in C:\Windows\SYSTEM32\d3d11.dll]
    Address = 0x92a0dd68 (filename not found) [in C:\Windows\SYSTEM32\d3d11.dll]
    Address = 0x92a0dafe (filename not found) [in C:\Windows\SYSTEM32\d3d11.dll]
    Address = 0x92a10ec0 (filename not found) [in C:\Windows\SYSTEM32\d3d11.dll]
    Address = 0x92a10e3f (filename not found) [in C:\Windows\SYSTEM32\d3d11.dll]
    Address = 0x8bf0f1a9 (filename not found) [in C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Win64\CMW.exe]
    Address = 0x8bf0f2eb (filename not found) [in C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Win64\CMW.exe]
    Address = 0x8b583954 (filename not found) [in C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Win64\CMW.exe]
    Address = 0x8bffd9cc (filename not found) [in C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Win64\CMW.exe]
    Address = 0x8bfffec3 (filename not found) [in C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Win64\CMW.exe]
    Address = 0x8bffff7a (filename not found) [in C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Win64\CMW.exe]
    Address = 0x8c000031 (filename not found) [in C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Win64\CMW.exe]
    Address = 0x8c35aa67 (filename not found) [in C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Win64\CMW.exe]
    Address = 0x95c016ad (filename not found) [in C:\Windows\system32\KERNEL32.DLL]
    Address = 0x97fee954 (filename not found) [in C:\Windows\SYSTEM32\ntdll.dll]
    Address = 0x97fee954 (filename not found) [in C:\Windows\SYSTEM32\ntdll.dll]

    Thanks to anyone who tries to help me out,
    -Ivegotsmores

    ps. My directx log was fine and no programs where opened when i launched the game



  • I’ve had a very similar problem with booting a server up before, how are you booting chivalry? Are you going via steam or clicking an icon?



  • @AmishInsurgent:

    I’ve had a very similar problem with booting a server up before, how are you booting chivalry? Are you going via steam or clicking an icon?

    I have been launching through steam in 32 bit, safe and 64 bit modes along with the icon. I have launched the icon normally, as admin and also in compatibility mode. When I launch it through steam nothing shows up but when I launch the icon I get the launcher.



  • ANd you’re logged in as admin with no other cmw.exe running in task right?



  • @AmishInsurgent:

    ANd you’re logged in as admin with no other cmw.exe running in task right?

    yes, that is correct



  • Okay, let’s start from scratch.

    Solution 1: Go to Steam\SteamApps\common\chivalrymedievalwarfare_Co mmonRedist\vcredist\2010 and run the application, you might need to run both. Afterwards go to Steam\SteamApps\common\chivalrymedievalwarfare_Co mmonRedist\DirectX\Jun2010 and run the “DXSETUP” application.

    Let’s update your drivers/software first. After that I would try completely deleting Steam\SteamApps\common\chivalrymedievalwarfare and re-installing while being logged in as administrator.



  • You are the best man!!! Thanks a million!!! I can finally fulfill my medieval blood lust!!! Thanks for putting up with my delayed posts, this was all the time I had between work and school. Thanks again man!!! Agatha forever!



  • No problem, what fixed it?


Log in to reply