STILL no server/no refresh



  • I have tried EVERYTHING and I STILL have issues with this. Besides that, almost every time I go to restart steam I lose all internet connection for a few minutes. It is hard to describe what happens but to the best of my knowledge this game somehow sucks up infinite bandwidth… (I’m not really a networking nerd…). That sort of thing never happens EXCEPT when I play this game. My computer is a beast and this game is a piece of cake to it (so please no “can your computer run it” posts… irrelevant anyways). On the off chance that I do get something to pop up it can range from quite a few servers to 5 to even just 1 random server showing. If I hit the “refresh” button it never loads the servers again. If I change ANYTHING on that page the list goes away and never comes back. This is incredibly annoying and I’m taken aback by how it ever made it to release. I see these posts on these forums since testing started… And, btw, an official fix is NOT us copy and pasting some random file into my steam folder that already has it. It is an update that actually fixes the problem.



  • Can you paste the contents of your MasterServer2.vdf file? You can open it in notepad.



  • “MasterServers”
    {
    “hl1”
    {
    “0”
    {
    “addr” “208.64.200.118:27011”
    }
    “1”
    {
    “addr” “208.64.200.117:27011”
    }
    }
    “hl2”
    {
    “0”
    {
    “addr” “208.64.200.39:27011”
    }
    “1”
    {
    “addr” “208.64.200.65:27015”
    }
    }
    “rdkf”
    {
    “0”
    {
    “addr” “69.28.158.131:27014”
    }
    }
    “gms”
    {
    }
    }



  • I know you really don’t want to do this but can you try to replace that file with the following file?
    http://www.mediafire.com/?ocllwb0fopl4o00

    The second master server under HL2 seems to be unresponsive and probably is the problem.



  • Nothing new. Servers popped up so I hit refresh and nothing ever appeared again.



  • I really enjoy this game when I get to play it but it seems like some of these bugs have been around for a long time but they were dismissed with the “official” fix… I have yet to get a fix. Any news on where we are at in this process?



  • @shadowsora18:

    Nothing new. Servers popped up so I hit refresh and nothing ever appeared again.

    What if you try to hit refresh again in a couple seconds?
    And what is your region?



  • @shadowsora18:

    I really enjoy this game when I get to play it but it seems like some of these bugs have been around for a long time but they were dismissed with the “official” fix… I have yet to get a fix. Any news on where we are at in this process?

    Have you actually tried the fixes here? viewtopic.php?f=69&t=3136
    This fixes the issue for the vast majority of people.



  • What fixes? The steam beta fix and the masterfile? I’ve done both and redone both… is there a fix that I’m not seeing? And yes, I have tried it without my firewall and just about every other program on my computer that would have anything to do with this. I have also validated the cache.



  • I’m still having this issue. What’s worse is that every time this issue appears the internet times out for a good 5 minutes. Is there any new information? I’ve done everything suggested.



  • @shadowsora18:

    I’m still having this issue. What’s worse is that every time this issue appears the internet times out for a good 5 minutes. Is there any new information? I’ve done everything suggested.

    Try this: https://support.steampowered.com/kb_art … -YUOC-6922



  • I appreciate the response but I have no control over that. I live on a college campus. I adjusted the steam settings and I’ll stop associating that issue with this then though I feel that I’ve never had that problem with other games and their server lists.



  • I’m not saying for sure this is your issue - I’m just suggesting you try it because your internet timing out sounds like it could be related. Please let us know if it fixes it.



  • I have been having this same issue.
    Upgraded firmware to latest possible (2010 unfortunately) and still had the problem.
    Will try Steam suggestion above. This will not affect game connection correct? Just speed at which steam populates server list?

    Steam was set to >10MB My isp is 10mb so i lowered it to >2MB, see if this reoslves the timing out of my internet connection.
    If not, time for a new router I guess ! Love my DGL-4500 gaming router though



  • Go to Start > Run and type in: regedit.
    Navigate to: HKEY_CURRENT_USER\Software\Valve\Steam.
    Create a new string value registry setting named CafeRate.
    Give the CafeRate regkey a value of 10000 and progressively decrease the value until the issue is resolved. A rate of 3000 should be considered the minimum value.

    The above will only effect the server browser, yes.



  • I lowered it to the lowest possible number and I’m still getting internet time outs. Some more info on my specific problem: The servers do load most of the time…. but if I click on a filter or any of the other buttons on screen they will never load again and start sucking up my internet. It sounds like the buttons open up an internet black hole.

    This time I had around 5 servers load so I went to the main menu, clicked join game, and then no servers ever appeared. It then proceeded to suck up my internet.

    I REALLY want to like this game but as it is I have to fiddle with it for an hour before I can play in one server.



  • Still having all of the same problems… I would love to dedicate more time to this game… well… I already do… I should say “I would love to dedicate more time to PLAYING this game”. Is this topic taboo, because it seems to be ignored by anyone and everyone that can help.

    So… I will be the obnoxious one who feels entitled to a functioning game. And functioning game does not mean:
    1. One hour setup time
    2. Restarting steam EVERY time I want to play
    3. Restarting my computer EVERY time I want to play
    4. Sucking up all the internets I have



  • HOLA AMIGOS!



  • Go to
    My Documents\My games\Chivalry Medieval Warfare\UDKGame\Config\UDKEngine.ini
    and set
    ServerBrowserTimeout=40
    to something lower like
    ServerBrowserTimeout=10

    And see if that helps.



  • Not even a little bit. In fact, I feel like it is worse. The internet hang ups still last a few minutes after every server list malfunction. I’m just in awe of the lack of attention this problem is getting as it seems to have been around for quite some time with the only fix being a manual copy paste of a file that I already had. I’m sure the guys in charge are working hard but this needs to be fixed with a patch. This needs to get a much higher priority than it has now. This doesn’t seem to be a problem with me because NOTHING I do changes this. I have tried disconnecting/reconnecting my internet and it does not reset. I have restarted steam and I still have issues with my internet.

    I’ve said it before and I’ll say it again. I adore this game, and that is the only reason I haven’t started/tried to get a refund. I WANT to support this project SO MUCH! I don’t think a developer can ask for more from a customer than forgiving them for releasing an unplayable (for some) game. I’ll keep trying on my end but every time I want to play I have to spend an hour (literally) setting it up and trying to bandaid this problem so that I can then play for about half an hour.