Servers STILL not showing up after trying all solutions



  • I’ve tried the downloadable MetaServer2, I’ve turned my firewall completely off, I am not sure where everyone is seeing “Steam –> Opt Into Beta” but I can’t find that anywhere, other than in the Chivalry properties but that requires a password to opt in to. I’ve also tried verifying the integrity of the game. Literally the only solution I’ve found is to just restart Chivalry completely, and 1 time out of 3 I’ll get servers to show up. If I tick any boxes such as that “Don’t Show Empty Servers” it either does nothing or completely erases whatever servers I had on the screen.



  • To opt into the Steam beta thing, open up Steam. After that, look at the top left corner for “Steam”, click that and then click “Settings”. In the settings options, under the “Account” tab, you will see “Beta participation” and a button under that saying “Change”. Click that and opt in the Steam Beta Update. Restart Steam, and then restart the game to see if the servers show up.



  • Unfortunately it appears changing that did nothing for me. I restarted Steam and received no update, even though as you can clearly see I’m in the Steam Beta Update. Also, the servers still won’t show up. D:

    http://i.imgur.com/7oPWo.jpg

    This is also my Masterserver in Notepad

    "MasterServers"
    {
    	"hl1"
    	{
    		"0"
    		{
    			"addr"		"208.64.200.117:27011"
    		}
    		"1"
    		{
    			"addr"		"208.64.200.118:27011"
    		}
    	}
    	"hl2"
    	{
    		"0"
    		{
    			"addr"		"208.64.200.65:27015"
    		}
    		"1"
    		{
    			"addr"		"208.64.200.39:27011"
    		}
    		"2"
    		{
    			"addr"		"208.64.200.52:27011"
    		}
    	}
    	"rdkf"
    	{
    		"0"
    		{
    			"addr"		"69.28.158.131:27014"
    		}
    	}
    	"gms"
    	{
    	}
    }
    


  • Bump. This is rather frustrating. :/



  • tried to switch all firewalls and antivirus off ?



  • Have you tried replacing your masterserver file? You have? Ok. Have you tried replacing your masterserver file again? hmmmmm…. strange… Ok. Have you tried replacing your masterserver file AGAIN? It should work this time as third times the charm. Oh… it didn’t? IGNORES POST

    This is incredibly frustrating. Sometimes it works and other times (or if I click ANY button on the server screen) it just quits and absorbs all internet/bandwidth/whatever for the next 5 minutes so that I can’t even surf the web without time outs. I haven’t been able to play this game much but of what I have I have loved… I just wish I could play it consistently.



  • I got the same problem :s
    When I get into a game my internet dies, it works sometimes and sometimes it doesnt



  • I’m not a (professional/great) programmer but it seems like an open loop for checking for servers. It would explain the internet black hole.



  • I have the same problem. At the begining the server list was empty only occasionally (i restarted the game and it was ok), but from 2 or 3 weeks i don’t have servers at all!! I’ve tried all the solutions (deleting MasterServer2, Change to Steam Beta). The server list is still empty. This is really FRUSTRATING



  • @Jaho:

    I have the same problem. At the begining the server list was empty only occasionally (i restarted the game and it was ok), but from 2 or 3 weeks i don’t have servers at all!! I’ve tried all the solutions (deleting MasterServer2, Change to Steam Beta). The server list is still empty. This is really FRUSTRATING

    Please remove the line “Suppress=DevOnline” from UDKEngine.ini found in Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config. Then run the game and sit on the server browser for about 10 minutes (go get a cup of coffee). Then exit the game cleanly and attach the Launch.log in a reply found here: Documents\My Games\Chivalry Medieval Warfare\UDKGame\Logs



  • In response to your post:
    From the file “UDKengine.ini” i deleted the line “Suppress=DevOnline”.
    I started the game clicked join and wait almost 15 minutes (just in case) and turn game off properly.
    Unfortunately the log file is too big (2.4 Mb) and i can attach only files of 1Mb size so i devided it into 3 parts attached to this post.
    Ps thank you for your interest and quick response to my previous post. I hope this will help to fix the problems of empty servers.



  • @Jaho:

    In response to your post:
    From the file “UDKengine.ini” i deleted the line “Suppress=DevOnline”.
    I started the game clicked join and wait almost 15 minutes (just in case) and turn game off properly.
    Unfortunately the log file is too big (2.4 Mb) and i can attach only files of 1Mb size so i devided it into 3 parts attached to this post.
    Ps thank you for your interest and quick response to my previous post. I hope this will help to fix the problems of empty servers.

    Thanks Jaho. According to your log, you are getting responses just fine from servers. Have you tried setting your game filters in the server browser to be as inclusive as possible? Some people have found that setting the game speed to anything but 100% and then back to 100% fixes this problem.



  • I’m having similar problems. Just bought the game and did all the training and wanted to try out online finally. Servers showed up fine but never connect and after waiting a while the game crashes. If i cancel the connection before it crashes no games show in the list. I tried all things suggested already except the game speed change.



  • IT WORKED IT REALLY WORKED!!! :D :D Im very grateful ReMixx.
    Again thank you for quick response and fixing the problem :) Good job.



  • @Jaho:

    IT WORKED IT REALLY WORKED!!! :D :D Im very grateful ReMixx.
    Again thank you for quick response and fixing the problem :) Good job.

    WOOHOOO! DANCE PARTY!!!

    :D



  • Can you tell me what work please?, I am having the same problem, was working fine till last night when i went to join my friend online, the game had ended and when i went to join another no server list was there so i tried refreshing several times, i then restarted the game twice to see that is was no use.
    After trying to restart steam and also my computer, I also found no help in verifying the integrity of the files, I removed the <supress-devonline>from UDKengine.ini file and even removed and downloaded the Master server file.
    I have tried everything i have seen on these forums and other forums i have attached my launch log so if there is anyone that could help me with this problem i would greatly appreciate it.</supress-devonline>



  • bump



  • Can’t get it working tried all suggestions.
    Launch File below



  • ReMixx wrote: Some people have found that setting the game speed to anything but 100% and then back to 100% fixes this problem.

    This worked for me i change the game speed and then return to 100% and suddenly serves appear.



  • I have tried all solutions listed on the support forum for servers not showing up and have had no luck. I’ll provide a list of what I’ve done in addition to my launch log.

    So here’s what I’ve tried:
    Verify Integrity of Game Cache ala Steam
    Turned on Beta Profile in Steam (Go into Steam. Click on Steam > Settings> Beta participation > Change > Steam Beta Update.
    Restart Steam.)
    Verified UDK.exe, and UDKGame are both unblocked by Windows Firewall
    Turned off Real Time Protection in Microsoft Security Essentials
    Removed the Master Server.vdf from the config folder
    Downloaded and added Master Server.vdf,the one listed Here


Log in to reply