Option to completely disable music



  • Currently the lowest I can set music to is 10%. I tried setting it to ‘0’ in the .ini files, and it worked at first. But now it still plays even though all the .ini files associated with this option is still at ‘0’.

    The reason I want to turn off the music is twofold; I don’t like playing to music usually, and when I DO play with music I like it to be my MP3s playing :)

    I don’t want to turn off any other sounds, as the game is brilliant in it’s soundscape. The music is fine in itself, but having the option to disable it won’t really affect gameplay in any way.


  • Developer

    Coming soon. Really just a bug that you can’t yet.



  • When will the hotfix be? I’m looking forward to a lot of things in it.



  • @b3h47pte:

    There is no ETA on the hotfix.



  • Thank you! :) I’ll wait patiently.

    btw, I’m enjoying the game. A lot.


Log in to reply