Disable double click WASD



  • Hello,

    First of all, thank you for this awesome game.

    Next, is there anyway I can disable the double click on the ‘WASD’ keys used to dodge some attacks ? The fact is that I always do it through the ‘V’ key, and never use the double click. And the problem is that sometimes I just make it by mistake by double clicking the ‘WASD’ keys when I’m making some fast movements.

    So is there any way I can disable it ?

    Thank you.

    PS : sorry if it’s not the good section of the forum, I really didn’t know where could I put it.



  • IMO - enabling one button dodge should disable double tap.



  • In the input options you can set double tap time, try setting it to 100ms that will make near impossible to dodge by accident.



  • @Sexy:

    In the input options you can set double tap time, try setting it to 100ms that will make near impossible to dodge by accident.

    Awesome ! Thx mate !

    Even though I’d like to be able to disable it completely.


Log in to reply