Voice commands aren't working correctly



  • Hi, I’ve been having this issue awhile now and I have no idea how to fix it. Every time I say a voice command it doesn’t cycle to different commands. It just says the same command over and over, e.g. “come hither.” I think this happened a few months ago from a power outage. It isn’t a big deal, but it is annoying to hear the same command for yes, no, help, and everything else all the time. I’ve tried deleting the game and redownloading it, and I’ve tried right-clicking the game and cleaning? the corrupted files. Nothing has fixed the issue, so I thought I would ask here for help. Thanks!



  • Open up the UDKSystemSettings.ini file under Documents > My Games > Chivalry Medieval Warfare > UDKGame > Config.

    Look for the “MaxSoundNodeRandomChildren” line. You can change it’s value to anything between 2-18. 2 is the lowest, 18 is the highest and will allow for more VO. This should fix your problem.



  • Thank you! It worked! I’ve been having this problem for a long time now and I had no idea how to fix it. You’re a Chiv guru good sir. A gentleman and a scholar. Good day


Log in to reply