Game crashes on startup



  • ISSUE RESOLVED

    Every time I launch the game, I see the splash screen thing and it starts to go fullscreen, but then the program stops working. This seems to happen in all of my UnrealEngine games, with the game Dirty Bomb crashing on startup in the same way.

    I tried to reinstall the game, and it launched properly at first, but when I tried to launch the game a second time it simply crashed again.

    I’ve tried solution 1, 7 and 8 on the solution thread: http://forums.tornbanner.com/showthread.php/12344-Giant-Solution-List-(Need-help-Find-your-solution-here

    Please help!

    UPDATE: I have tried solution 12, and it worked! The game didn’t seem to launch before because I had changed the video settings. I also noticed that Dirty Bomb wouldn’t launch only after I tweaked the video settings as well. I am going to try to restart the game now to see if it holds…

    UPDATE: Restarted the game, and it launces correctly! I am going to tweak some video settings…

    UPDATE: I only changed the video settings to run in fullscreen (the game started in windowed mode, just like Dirty Bomb) and also changed the resolution to 1920x1080 from some weird 17XXx10XX resolution that was default. The game no longer starts up now.

    UPDATE: It seems that this game nor Dirty Bomb can run in fullscreen 1920x1080p without crashing… I deleted the Chivalry: Medieval Warfare in the My Games folder again and it started up fine in windowed mode by default.

    So far, this is a list of notable details:

    • Game crashes on startup only after the splash screen, music can be heard for a split second before crashing
    • Game only crashes when settings are set to 1920x1080 fullscreen and the game is restarted. Deleting the Chivalry: Medieval Warfare folder in My Games resets the settings, which allows the game to run again in windowed mode.
    • Dirty bomb has the same results. Changing to 1080p and fullscreen on Dirty bomb creates the same type of crash.
    • I tweaked my bSmoothframrates to both 144 recently as well. Haven’t been able to test it properly, however.

    UPDATE: Geforce experience seems to not be so hot at recognizing that my drivers are not up to date. A new driver for my GPU came on on June 22 2015; I am downloading it now manually without Geforce Experience.

    UPDATE!!!: After updating the drivers manually through the Nvidia website rather than using Geforce Experience, it seems that my problem is resolved!

    I can now launch the game in 1080p fullscreen without a problem.

    Fking nvidia man…
    _

    ISSUE RESOLVED**_


Log in to reply